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Chapter 1

Introduction

Using this Manual
This manual introduces you to ETABS Version 8. The step-by-step in-
structions guide you through development of your first model. The intent
is to demonstrate the fundamentals and to show how quickly and easily a
model can be created using this program.

ETABS is an extremely versatile and powerful program with many fea-
tures and functions. This manual does not attempt to fully document all
of those features and functions. Rather, we briefly show how to work
with the program, providing some commentary along the way. To grasp
the full value of ETABS, you should use this introductory manual in
conjunction with the other ETABS documentation, such as the graphical
user interface reference manual and the steel, concrete, shear wall, and
composite floor design manuals.

We hope you enjoy your first experience with ETABS. It is the first step
in changing the way you work, for the better.



Introduction to ETABS Version 8

1 - 2 Help Available within the Program

1 Help Available within the Program
The program includes extensive on-line help that is available any time
the graphical interface is open. The documentation is accessible in two
forms:  a standard Windows style of help file, and an extensive Docu-
mentation library.

Access the Windows style of help by clicking on the Help menu and se-
lecting Search For Help On…, or by pressing the F1 function key on
the keyboard. If the F1 key is pressed while a form is open, context-
sensitive help related to that form will display. The Windows style of
help provides guidance with respect to entering data into the various
forms used in the program. It often also clarifies the meaning of the data
entered into the forms.

The Documentation library is a series of .pdf files that can be viewed or
printed using Adobe Acrobat Reader. Access the Documentation li-
brary using the Help menu > Documentation and Tutorials command,
which will bring up the ETABS Documentation form. This form displays
the various categories of documentation available.

Double click (left click) on a category name to display a list of the indi-
vidual documents that are available in .pdf format. Note that some cate-
gories also have subcategories.

Right click on the name of an individual document to pop up summary
information about the document contents, size and date.

Double click (left click) on the name of an individual document or high-
light it and click the Display Selected Document button to launch
Adobe Acrobat Reader and display the selected document. Note that
many files contain hyperlinks to facilitate cross referencing among the
documents.

Overview of the Program
ETABS is a stand-alone finite-element-based structural analysis program
with special purpose features for structural design and analysis of build-
ing systems. Embedded beneath the simple, intuitive user interface are
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1very powerful numerical methods, design procedures and international
design codes that allow you to be versatile and productive, whether you
are designing a simple 2-dimensional frame or performing a dynamic
base isolation analysis of a complex high-rise.

Fundamental Concept
ETABS works off of an integrated database. The basic concept is that
you create only one model consisting of the floor systems and the verti-
cal and lateral framing systems to analyze and design the whole building.
Everything you need is integrated into one versatile analysis and design
system with one user interface. There are no external modules to main-
tain and no worries about data transfer between modules. The effects on
one part of the structure from changes in another part are instantaneous
and automatic.

Variety of Options
The analysis methods include a wide variety of Static and Dynamic
Analysis Options. The integrated model can include, among others, com-
plex Composite Floor Framing Systems with Openings and Overhangs,
Steel Joist Systems, Moment Resisting Frames, Complex Shear Wall
Systems, Rigid and Flexible Floors, Sloped Roofs, Ramps and Parking
Structures, Mezzanine Floors, Trussed Systems, Multiple Tower Build-
ings and Stepped Diaphragm Systems.

Numerical Methods
The numerical methods used to analyze the building allow modeling of
steel deck floors and concrete floor systems that can automatically trans-
fer their loads to main girders. The automated finite element meshing of
complex floor systems with automated displacement interpolation at
mismatched mesh transitions, coupled with Ritz analysis for dynamics,
makes inclusion of diaphragm flexibility effects in the analysis very
practical.

Vertical Dynamic Analysis options allow you to include the effects of
vertical ground motion components in your earthquake analysis. It also
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1 allows you to perform detailed evaluations of vertical floor vibration
problems in addition to the traditional empirical methods that are also
built into the software.

Special problems associated with building type structures have been ad-
dressed with customized numerical techniques that allow you to include
their effects into your analysis effortlessly. The special problems include,
among others, Calculation of Centers of Rigidity, Global and Local P-
Delta Effects, Inclusion of Joint Panel Zone Deformations, Effects of
Joint Rigid Zone Ends, and Member End Offsets due to Cardinal Points
of a section.

Advanced Capabilities
More advanced numerical methods include sophisticated options for
modeling Nonlinear Dampers, Pushover Analysis, Base Isolation, Con-
struction Sequence Loading, Structural Pounding and Uplift.

Data Sharing with Other Software Programs
A wide variety of export options allow you to transfer information from
the ETABS database for use with other software packages. Some uses of
these export options, among others, are framing plans and elevations us-
ing AutoCAD, foundation and slab analysis using SAFE, and informa-
tion for detailing packages using CIS/2 Step files.
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Chapter 2

An Example Model

This chapter provides step-by-step instructions for building a basic
ETABS model. Each step of the model creation process is identified, and
various model construction techniques are introduced. At the completion
of this chapter, you will have built the model shown in Figure 1.

Figure 1
An Example
of a Model
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The Project
The example project is an irregularly shaped four-story building. The
first story is 15 feet high and stories 2 , 3, and 4 are each 12 feet high.
The bays are 24 feet in the X and Y directions.

The lateral force resisting system consists of intersecting moment frames.
The floors consist of 3 inches of concrete over a 3-inch-deep metal deck.
The secondary (infill) beams are designed as composite beams. The lat-
eral-force resisting beams that connect the columns are designed as non-
composite beams.

The architect for the building has requested that the maximum beam
depth not exceed that of a W18 beam to allow sufficient clearance for
ductwork running beneath the beams.

Step 1 Begin a New Model
In this Step, the dimensions and story height are set. Then a list of sec-
tions that fit the parameters set by the architect for the design are defined.

A. If the units shown in the drop-down box in the lower right-hand cor-
ner of the ETABS window are not Kip-in, click the drop-down box
to set the units to Kip-in.

B. Click the File menu > New Model command or the New Model
button . The form shown in Figure 2 will display.
Figure 2
The New
Model
Initialization
form
 - 2 The Project
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C. Select the No button on that form and the form shown in Figure 3
will display.

The Building Plan Grid System and Story Data form is used to spec-
ify horizontal grid line spacing, story data, and, in some cases, tem-
plate models. Template models provide a quick, easy way of starting
your model. They automatically add structural objects with appropri-
ate properties to your model. We highly recommend that you start
your models using templates whenever possible. However, in this
example, the model is built from scratch, rather than using a tem-
plate.

Figure 3
The Building
Plan Grid
System and
Story Data
Definition
form
Note:

Templates are
more fully
explained in
the File Menu
chapter of the
graphical
user interface
reference
manual.
tep 1 Begin a New Model 2 - 3

D. Set the number of stories in the Number of Stories edit box to 4.

E. Type 15 ft into the Bottom Story Height edit box and press the Enter
key on your keyboard. Notice that the program automatically con-
verts the 15 ft to 180 because the current units are kips and inches
(15 feet = 180 inches).

F. Select the Grid Only button.
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G. Click the OK button to accept your changes.

When you click the OK button, your model appears on screen in the
main ETABS window with two view windows tiled vertically, a Plan
View on the left and a 3-D View on the right, as shown in Figure 4. The
number of view windows can be changed using the Options menu >
Windows command.

Note that the Plan View is active in Figure 4. When the window is active,
the display title bar is highlighted. Set a view active by clicking any-
where in the view window. If you change the views, return to the default
described in the previous paragraph, with the Plan View active, before
continuing with the next step in this manual.

Display Title Bar (active)

Units

Similar Stories

Figure 4
The ETABS
main window
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Define an Auto Select Section List
An auto select selection list is simply a list of sections, for example,
W18X35, W18X40, W21X44, W21X50 and W24X55. Auto select sec-
tion lists can be assigned to frame members. When an auto select selec-
tion list is assigned to a frame member, the program can automatically
select the most economical, adequate section from the auto select section
list when it is designing the member.

The program has several built-in auto select section lists. Some of those
lists will be used later in these instructions. Because the architect re-
quested that the beams be no deeper than W18, it is useful to create an
auto select section list that contains W16 and W18 beams now.

A. Click the Define menu > Frame Sections command, which will dis-
play the Define Frame Properties form shown in Figure 5.

B. Click the drop-down box that reads "Add I/Wide Flange" in the Click
To area of the Define Frame Properties form. Scroll down the re-
sulting list of potential Add sections until you find Add Auto Select
List. Double click on it. The Auto Selection Sections form shown in
Figure 6 appears.

C. Type AUTOLATBM in the Auto Section Name edit box.

Figure 5
The Define
Frame
Properties
form
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D. Scroll down the list of beam sections in the List of Sections to find
the W16X26 beam. Click once on that beam to highlight it.

E. Scroll further down the list of beam sections in the List of Sections to
find the W18X175 beam. Press the Shift key on your keyboard and
then click once on the W18X175 beam. You should now have all of
the beams between the W16X26 and the W18X175, inclusive, high-
lighted.

F. Click the Add button to add the selected beams to the Auto Selec-
tions list on the right side of the form.

G. Click the OK button and then click the OK button in the Define
Frame Properties form to accept your changes.

Figure 6
Auto Select
Sections form



Chapter 2 - An Example Model

S

2

Step 2 Add Line Objects
In this Step, the program is set up to add objects to multiple stories si-
multaneously. Then the structural objects are added to the model.

Set Up to Add Objects to Multiple Stories Simultaneously
Make sure that the Plan View is active. To make a window active, move
the cursor, or mouse arrow, over the view and click the left mouse but-
ton. When a view is active, the Display Title Bar is highlighted. The lo-
cation of the Display Title Bar is indicated in Figure 4.

A. Click the drop-down box that reads "One Story" at the bottom right
of the Main window, which is shown in Figure 4.

B. Highlight Similar Stories in the list. This activates the Similar Sto-
ries option for drawing and selecting objects.

C. To review the current Similar Story definitions, click the Edit menu
> Edit Story Data > Edit Story command. The Story Data form
Note:

The Similar
Stories
feature is
only active
when you are
working in a
plan view.
tep 2 Add Line Objects 2 - 7

shown in Figure 7 appears. Note the Master Story and Similar Story
columns in the form.

With the Similar Stories option active, as additions or changes are
made to a storyfor example, Story 4those additions and changes
will also apply to all stories that have been designated as Similar To
Story 4 on the Story Data form. By default, the program has defined
Story 4 as a Master story and, as shown in Figure 7, Stories 1, 2 and
3 are Similar To Story 4. This means that, with Similar Stories ac-
tive, any drawing or selection performed on any one story will apply
to all of the other stories. A story can be set as Similar To NONE so
that additions or changes will not affect it.

D. We will not make any changes to the form, so press the Cancel but-
ton to close the form.
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Draw Column Objects
Make sure that the Plan View is active.

A. Click the Create Columns in Region or at Clicks  button or

use the Draw menu > Draw Line Objects > Create Columns in
Region or at Clicks command. The Properties of Object pop-up box
for columns shown in Figure 8 will appear.

Figure 7
Story Data
form
Figure 8
Properties of
Object box
 - 8 Step 2 Add Line Objects

If the Properties of Object box is covering any part of the model in
either of the displayed views, drag it out of the way. To move the
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form, click in the Properties of Object box title bar, hold down the
left mouse button, and drag the form out of the way.

B. Make sure that the Property item on the Properties of Object form is
set to A-LatCol. If it is not, click once in the edit box opposite the
Property item to activate the drop-down box and then select A-
LatCol from the resulting list. A-LatCol is a built-in auto select sec-
tion list intended to be used for lateral force resisting columns.

If you want to review sections included in A-LatCol, or any of the
other auto select section lists, (1) click the Define menu > Frame
Sections command or click the  Define Frame Sections button .
The Define Frame Properties form will appear. (2) Highlight A-
LatCol in the Properties drop down list. (3) Click the Modify/Show
Property button. The Auto Selection Sections form appears; the
sections included in the A-LatCol auto select section list are listed in
the Auto Selections area of the form. (4) Click the Cancel button to
close the form.

C. Click in the Angle edit box on the Properties of Object form and set
the angle to 90. This means that the columns will be rotated 90 de-
grees from their default position.

D. To draw the first column, left click once in the Plan View at the in-
tersection of grid lines D and 1. An I-shaped column should appear
at that point in the Plan View. Also, in the 3D View, note that the
column is displayed extending over all story levels even though the
column was drawn at only one story level. This occurs because the
Similar Stories feature is active. Note that the Similar Stories feature
only applies when additions or changes are made to the model in the
Plan View. The Similar Stories feature does not apply when addi-
tions or changes are made in the Elevation or 3D views.

E. Click once in the Plan View at the intersection of grid lines D and 2
to draw the second column.

F. Now change the angle item in the Properties of Object form from 90
to 0.
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G. Now draw the remaining columns in one action by "windowing"
around the grid intersections as shown in Figure 9. To "window,"
click the left mouse button above and to the left of grid intersection
A-4 and then, while holding the left mouse button down, drag the
mouse until it is below and to the right of grid intersection C-1. A
selection box similar to that shown in Figure 9 should expand around
the grid line intersections as the mouse is dragged across the model.
Release the left mouse button and the program will draw the column
objects at the grid line intersections.

Note that these columns appear rotated 90 degrees from the first two.

H. Click the Select Object button, , to change the program from
Draw mode to Select mode.

I. Hold down the Ctrl key on your keyboard and left click once in the
Plan View on column A-2. A selection list similar to the one shown

Figure 9
Drawing col-
umn objects
in a win-
dowed region

Selection Box
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in Figure 10 pops up because multiple objects exist at the location
that was clicked. In this example, a point object and a column object
exist at the same location. Note that the selection list will only appear
when the Ctrl key is used with the left click.

J. Select the column from the list by clicking on it. The column at A-2
is now selected. It is selected over its entire height because the
Similar Stories feature is active. Note that the status bar in the bot-
tom right-hand corner of the main ETABS window indicates that 4
lines have been selected.

K. Repeat the selection process at B-2, A-3, C-3 and C-4. The status bar
should indicate that 20 lines have been selected.

L. Click the Assign menu > Frame/Line > Local Axes command to
bring up the form shown in Figure 11.

Figure 10
Selection List
form

Figure 11
Axis Orienta-
tion form for
columns
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M. Click the Column Major Direction is Y option in the form and then
click the OK button. The selected columns rotate 90 degrees.

Notice the colored arrows associated with each column. Those ar-
rows indicate the local axes directions. The red arrow is always in
the local 1 direction, the white arrow is in the local 2 direction and
the blue arrow is in the local 3 direction. Currently, the red arrow is
not visible because it (and thus the column local 1-axis) is perpen-
dicular to the screen.

An easy way to remember the color coding for the local axes is to
Note:

When the
local axes are
displayed, the
color coded
arrows are
red, white and
blue, corre-
sponding to
the 1, 2 and 3
axes respec-
tively, always.
 -

think of the American flag. The American flag is red, white and blue.
The color coding for the local axes is red = 1, white = 2 and blue = 3.

Click the Assign menu > Clear Display of Assigns command to
clear the display of the arrows.

The model should now appear as shown in Figure 12.
Figure 12
The example
model with
the columns
drawn
 12 Step 2 Add Line Objects
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Save the Model
During development, save the model often. Although typically you will
save it with the same name, thus overwriting previous models, you may
occasionally want to save your model with a different name. This allows
you to keep a record of your model at various stages of development.

A. Click the File menu > Save command, or the Save button, , to
save your model. Specify the directory in which you want to save the
model and, for this example, specify the file name SteelFrame.

Draw the Lateral Force-Resisting Beam Objects
Make sure that the Plan View is active. Draw the beams between the col-
umns using the following Action Items.

A. Click the Create Lines in Region or at Clicks button,  or the

Draw menu > Draw Line Objects > Create Lines in Region or at
Clicks command. The Properties of Object pop-up box for line ob-
jects shown in Figure 13 will appear.

B. Click once in the edit box opposite the Property item to activate the
drop-down box and then scroll down to select AUTOLATBM in the
resulting list. Recall that AUTOLATBM is the auto select section list
created in Step 1.

C. Left click once in the Plan View on grid line D between grid lines 1
and 2. A beam is drawn along the selected grid line. Because the
Similar Stories option is active, beams are created at all levels.

D. In a similar manner, left click once on grid line 1 between grid lines
C and D and then left click once on grid line 2 between grid lines C
and D to draw beams in two more locations.

Figure 13
Properties of
Object box

Note:

Save your
model often!
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E. Now draw the remaining lateral force-resisting beams in one action
by windowing around the grid lines to add beams between the col-
umns drawn in Step 1, as shown in Figure 14. To window, click the
left mouse button above and to the left of grid intersection A-4 and
then, while holding the left mouse button down, drag the mouse until
it is below and to the right of grid intersection C-1. A selection box
will expand around the grid line intersections as the mouse is
dragged across the model. Release the left mouse button to draw the
beams.

F. Click the Select Object button, , to change the program from
Draw mode to Select mode.

G. Left click once on the beam along grid line C between grid lines 2
and 3 to select it. Press the Delete key on your keyboard or click the
Edit menu > Delete command to delete the selection because no
beams should connect points C-3 and C-2 in the model.

Selection Box

Figure 14
Drawing lat-
eral force-
resisting
beam objects
in a win-
dowed region
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H. Click the File menu > Save command, or the Save button, , to
save your model.

Draw the Secondary (Infill) Beam Objects
Make sure that the Plan View is active. Now draw the secondary beams
that span between girders using the following Action Items.

A. Click the Create Secondary Beams in Region or at Clicks button,

 or the Draw menu > Draw Lines Objects > Create Secondary
Beams in Region or at Clicks command. The Properties of Object
pop-up box for beams shown in Figure 15 will appear.

Make sure that the Property item in this box is set to A-CompBm. If
it is not, click once in the edit box opposite the Property item to acti-
vate the drop-down box and then select A-CompBm from the re-
sulting list. A-CompBm is a built-in auto select section list intended
to be used for composite secondary beams. To review the sections
included in the A-CompBm auto select list, (1) click the Define
menu > Frame Sections command. (2) Highlight A-CompBm in the
drop down list. (3) Click the Modify/Show Property button. (4)
When finished, click the Cancel button to close the form.

Make sure that the Approx. Orientation item in the Properties of
Object box is set to Parallel to Y or R.

B. Left click once in the bay bounded by grid lines C, D, 1 and 2 to
draw the first set of secondary beams.

C. Draw the remaining secondary beams in one action by windowing
around the bays where secondary beams are to be added, as shown in
Figure 16. To window, click the left mouse button above and to the
left of grid intersection A-4 and then, while holding the left mouse

Figure 15
Properties of
Object box



Introduction to ETABS Version 8

2 - 16 Step 2 Add Line Objects

2

button down, drag the mouse until it is below and to the right of grid
intersection C-1. A selection box similar to that shown in Figure 16
will expand as the mouse is dragged across the model. Release the
left mouse button to draw the secondary beam objects.

D. Click the Select Object button, , to change the program from
Draw mode to Select mode.

E. Click the Select Using Intersecting Line button, , or click the
Select menu > Using Intersecting Line command to put the pro-
gram in intersecting line select mode.

Selection Box

Figure 16
Drawing sec-
ondary beam
objects in a
windowed
region
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In intersecting line selection mode, left click the mouse once to start
a line. Then, while holding the left mouse button down, drag the
mouse to another location, thus creating a selection line. When the
left mouse button is released, all objects that are crossed by the se-
lection line are selected.

F. Refer to Figure 17. Left click the mouse in the Plan View between
grid lines 2 and 3 just to the right of grid line B at the point labeled 1
in the figure. Holding down the left mouse button, drag the mouse
pointer to the point labeled 2 in the figure. The selection line should
be crossing the unwanted secondary beams in the bay bounded by
grid lines 2, 3, B and C. Release the left mouse button to select the
beams.

Figure 17
Selection us-
ing an inter-
secting line

Selection Line

1
2
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G. Press the Delete key on your keyboard or click the Edit menu >
Delete command to delete the selected beams from the model.

H. Click the File menu > Save command, or the Save button, , to
save your model.

Step 3 Add Area Objects
In this Step, floors are added to the model and a "dummy" area is created
to which wind load can be assigned in Step 7.

Draw the Floor Area Objects
Make sure that the Plan View is active. Now draw an area object to rep-
resent the floor using the following Action Items.

A. Click the Draw Areas button, , or select the Draw menu > Draw
Area Objects >Draw Areas command. The Properties of Object
pop-up box for areas shown in Figure 18 will appear.

Make sure that the Property item in this box is set to Deck1. If it is
not, click once in the edit box opposite the Property item to activate
the drop-down box and then select Deck1 in the resulting list. Deck1
is a built-in deck section property. The deck properties are reviewed
in a subsequent Action Item of this step.

B. Check that the Snap to Grid Intersections and Points command is
active. This will assist in accurately drawing the area object. This
command is active when its associated button  is depressed. Al-
ternatively, use the Draw menu > Snap To > Grid Intersections
and Points command to ensure that this command is active. By de-
fault, this command is active.

Figure 18
Properties of
Object box
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C. Click once at column A-1. Then, moving clockwise around the
model, click once at these intersection points in this order to draw the
outline of the building: A-4, C-4, C-3, B-3, B-2, D-2, D-1 and back
to A-1. Press the Enter key on your keyboard to complete the deck
object.

If you have made a mistake while drawing this object, click the Se-
lect Object button, , to change the program from Draw mode to
Select mode. Then click the Edit menu > Undo Area Object Add
command. Repeat Action Items A through D.

Note in your model the two-headed arrow just above column B-2
that indicates the direction of the deck span. The deck is spanning in
the global X-direction, perpendicular to the secondary beams. Note
that the deck spans in the local 1-axis direction of the associated area
object.

D. Click the Select Object button, , to change the program from
Draw mode to Select mode.

E. To better view the deck addition, click the Set Building View Op-
tions button . When the Set Building View Options form appears,
check the Object Fill check box and the Apply to All Windows
check box, as shown in Figure 19.

Figure 19
Set Building
View Options
form
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The model now appears as shown in Figure 20.

F. Review the Deck1 property that was assigned to the deck section.
Click the Define menu > Wall/Slab/Deck Sections command to
bring up the Define Wall/Slab/Deck Sections form.

1. Highlight the Deck1 section and click the Modify/Show button.
The Deck Section form shown in Figure 21 appears.

2. Set the Slab Depth (tc) item to 3 to indicate that the slab depth
above the metal deck is 3 inches.

3. Click the OK button and then click the OK button in the Define
Wall/Slab/Deck Sections form to accept your changes.

G. Click the File menu > Save command, or the Save button, , to
save your model.

Figure 20
Model after
the floor area
objects have
been added
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Add Dummy Area Objects used for Wind Load Application
Some "dummy" area objects that have no mass or stiffness will be added
to the model. The areas will be used in Step 7 to apply wind load to the
building.

Add Objects in Elevation View
A. Set the 3D View active by clicking in it. The view is active when its

title bar is highlighted.

B. Click the Elevation View button  and select A (i.e., grid line A)
from the Set Elevation View form; click the OK button. The 3D
View changes to an Elevation View of grid line A.

Figure 21
Deck Section
form



Introduction to ETABS Version 8

2 - 22 Step 3 Add Area Objects

2

C. Click the Create Areas at Click button, , or click the Draw
menu > Draw Area Objects > Create Areas at Click command. A
Properties of Object box for area objects will appear. Click the Prop-
erty edit box and select NONE from the resulting drop-down box.

D. Click once in each of the bays shown in this elevation view to add
the dummy area elements. Figure 22 shows the model with the
dummy wall-type objects that have no mass or stiffness added along
line A.

Add Objects in Plan View
A. Make sure the Elevation View is active. The view is active when its

title bar is highlighted.

Figure 22
Model after
dummy area
objects have
been added
in Elevation
View along
line A
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B. Click the Plan View button  and select Story 4 from the Select
Plan Level form.

C. Click the Create Walls in Region or at Click button, , or click
the Draw menu > Draw Area Objects > Create Walls in Region
or at Clicks command. A Properties of Object box will appear for
area objects. Click the Property edit box and select NONE from the
resulting drop-down box.

D. Click once on grid line C between grid lines 3 and 4; click once on
grid line B between grid lines 2 and 3; and click once on grid line D
between grid lines 1 and 2, as shown in Figure 23. Dummy-type
walls with no stiffness or mass are added to the model at all levels
because the Similar Stories feature is active and the command was
executed in Plan View.

Click
here

Click
here Click

here

Figure 23
Adding
dummy wall-
type objects
in Plan View
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E. Click the Select Object button, , to change the program from
Draw mode to Select mode.

F. Make sure the right-hand Plan View is active. Click on the Set De-
fault 3D View button, , to change the Plan View to a 3D View.

G. Click the File menu > Save command, or the Save button, , to
save your model.

Your model now appears as shown in Figure 24.

Figure 24
Model after
all dummy
wall-type
objects have
been added
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Step 4 Define Static Load Cases
The static loads used in this example consist of the dead, live, earthquake
and wind loads acting on the building.

For this example building assume that the dead load consists of the self
weight of the building structure, plus 35 psf (pounds per square foot) ad-
ditional dead load applied to the floors and 250 plf (pounds per linear
foot) additional dead load applied to the beams around the perimeter of
the building. The 35 psf additional dead load applied to the floors ac-
counts for items such as partitions, ceiling, mechanical ductwork, electri-
cal items, plumbing, and so forth. The 250 plf additional dead load
around the perimeter accounts for the cladding.

The live load is taken to be 100 psf at each story level. This live load is
reducible for steel frame and composite beam design.

Note that realistically those loads would probably vary at some of the
different floor levels. However, for the purposes of this example, we
have chosen to apply the same load to each story level.

This example also applies a UBC97 static earthquake load to the building
and an ASCE 7-98 wind load to the building. The forces that are applied
to the building to account for the earthquake and wind load are automati-
cally calculated by the program.

A. Click the Define menu > Static Load Cases command or click the
Define Static Load Cases button, ,to bring up the Define Static
Load Cases form shown in Figure 25. Note that there are two default
load cases defined. They are DEAD, which is a dead load case, and
LIVE, which is a live load case.

Note that the self weight multiplier is set to 1 for the DEAD case.
This indicates that this load case will automatically include 1.0 times
the self weight of all members.

B. Click on LIVE to highlight the row as shown in Figure 25. Select
REDUCE LIVE from the Type drop-down menu. Click the Modify

Note:

There is no
limit to the
number of
static load
cases that can
be defined in
ETABS.
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Load button to change the load type from live to reducible live. We
will apply live load to the structure later.

C. Click in the edit box for the Load column. Type the name of the new
load; in this case, type SDEAD. Select a Type of load from the Type
pull down menu; in this case, select SUPERDEAD. Make sure that
the self weight multiplier is set to zero. Self weight should be in-
cluded in only one load case; otherwise, self weight might be double
counted in the analysis. In this example, self weight has been as-
signed to the DEAD load case. Click the Add New Load button to
add the SDEAD load to the Load list.

D. Repeat Action Item C to add a SUPERDEAD-type load named
CLADDING. We will apply superimposed dead load to the structure
later.

E. To define the UBC97 earthquake load, click in the edit box for the
Load column again and type EQY. Select QUAKE for the Load
Type. Make sure the Self Weight Multiplier is zero. Use the Lateral
Load pull-down menu to select UBC97; with this option selected,
ETABS will automatically apply static earthquake load based on the
1997 UBC code requirements. Click the Add New Load button.

F. With the EQY load highlighted, click the Modify Lateral Load
button. This will bring up the 1997 UBC Seismic Loading form (the
UBC97 form comes up because the Auto Lateral Load type was set
to UBC97 in item E). On this form, click the Y Dir option at the top

Figure 25
Define Static
Load Case
Names form
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of the form, as shown in Figure 26. Click the OK button. The Define
Static Load Case Names form reappears.

G. To define the ASCE7-98 wind load, click in the edit box for the
Load column again and type WINDX. Select WIND as the Type.
Select ASCE7-98 from the Lateral Load pull down menu. Click the
Add New Load button.

H. With the WINDX load highlighted, click the Modify Lateral Load
button. This will bring up the ASCE 7-98 Wind Loading form shown
in Figure 27 (the ASCE 7-98 form comes up because the Auto Lat-
eral Load type was set to ASCE 7-98 in item G). Select the Exposure
from Area Objects option. Notice that the form changes.

The Exposure from Area Objects option means that the wind load is
being defined from user-specified wind pressure coefficients applied
to the dummy vertical elements that were drawn earlier in Step 3.

Figure 26
1997 UBC
Seismic
Loading  form
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Type 100 into the edit box for Wind Speed, as shown in Figure 27
and then click the OK button. The Define Static Load Case Names
form reappears.

The Define Static Load Case Names form should now appear as
shown in Figure 28. Click the OK button in that form to accept all of
the newly defined static load cases.

Figure 27
ASCE 7-98
Wind Loading
form

Figure 28
The Define
Static Load
Case Names
form after all
static load
cases have
been defined.
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I. Click the File menu > Save command, or the Save button, , to
save your model.

Step 5 Assign Gravity Loads
In this Step, the superimposed dead and live gravity loads will be applied
to the model. Make sure that the Similar Stories feature is enabled and
that the Plan View is active.

A. Click anywhere on the deck (but not on a beam) to select the deck. A
dashed line should appear around the perimeter of the deck. This
dashed line indicates that the deck has been selected. If you make a
mistake in selecting, press the Clear Selection button, , and try
again.

The status bar in the lower left-hand corner of the Main ETABS
window should indicate that four area objects have been selected be-
cause the Similar Stories feature is active.

B. Click the Assign > Shell/Area Loads > Uniform command or click
the Assign Uniform Load button, . This brings up the Uniform
Surface Loads form. Select SDEAD from the Load Case Name drop-
down box, as shown in Figure 29.

Figure 29
The Uniform
Surface Loads
form
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Note that the Direction specified for the load is Gravity. The gravity
load direction is downward; that is, in the negative Global Z direc-
tion.

1. Hold down the Shift key and double click in the Load field to
display the Calculator form, shown in Figure 30. This built-in
calculator has a number of functions that are useful for assigning
loads. In this case, it will be used to convert units and assign the
superimposed dead load in lb-ft.

Note that the calculator displays that the Load text box has units
of Force over Length squared (Force/Length2).

Select lb-ft from the drop down list in the Calculator form and
then type 35 in the Formula edit box. Be sure to set the units be-
fore typing 35.

Click the OK button on the Calculator form; ETABS automati-
cally converts the lb-ft input into Kip-inch, displaying the result,
2.43055555555556E-04 kips/in2, on the Uniform Surface Load
form.

2. Click the OK button on the Uniform Surface Load form to ac-
cept the superimposed dead load.

C. Click anywhere on the deck (but not on a beam) to select the deck.

D. Click the Assign > Shell/Area Loads > Uniform command or click
the Assign Uniform Load button, . This brings up the Uniform

Figure 30
The Calcula-
tor form
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Surface Loads form. Select LIVE from the Load Case Name drop-
down box.

1. Set the units drop-down box in the form to lb-ft and then enter
100 in the Load edit box. The Uniform Surface Loads form
should now appear as shown in Figure 31.

2. Click the OK button on the Uniform Surface Load form to ac-
cept the live load.

E. Check that the Snap to Grid Intersections and Points command is
not active. This will make it easier to select the perimeter beams.
This command is active when its associated button  is depressed.
Thus, make sure the button is not depressed. You can also toggle the
snap feature using the  Draw menu > Snap To > Grid Intersections
and Points command.

F. Select the perimeter beam along grid line A between grid lines 1 and
2 by left clicking on it once in Plan View. Notice that the status bar
in the lower left-hand corner of the main ETABS window indicates
that four lines have been selected because the Similar Stories feature
is active. Also note that the selected lines appear dashed.

G. Select the other thirteen perimeter beams in a similar manner. When

Figure 31
The Uniform
Surface Loads
form
Note:

We strongly
recommend
that you apply
perimeter
cladding
loads to the
spandrel
beams ob-
jects, not to
the deck
objects.
tep 5 Assign Gravity Loads 2 - 31

you have selected all perimeter beams, the status bar should indicate
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that 56 lines have been selected (14 beams times 4 stories = 56
beams).

H. Click the Assign > Frame/Line Loads > Distributed command or
click the Assign Frame Distributed Load button, . This brings
up the Frame Distributed Loads form shown in Figure 32. Select
CLADDING from the Load Case Name drop-down box.

1. Set the units drop-down box in the form to lb-ft and then enter
250 in the Load edit box that is located in the Uniform Load area
of the form.

2. Click the OK button on the Frame Distributed Loads form to ac-
cept the uniform superimposed dead load that is applied to the
perimeter beams to represent the cladding.

Note that the Frame Distributed Loads form also has a Delete Exist-
ing Loads check box. To delete a load assignment, select the beam(s)
and use the Assign > Frame/Line Loads > Distributed command or
the Assign Frame Distributed Load button,  to access this form.
In the Load Case Name drop-down box, locate the load to be re-

Figure 32
The Frame
Distributed
Loads  form
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moved, check the Delete Existing Loads check box and click the OK
button.

I. Make sure the Plan View is active. Click on the Set Default 3D View
button, , to change the Plan View to a 3D View. You should now
be able to graphically see the load applied to the perimeter beams, as
illustrated in Figure 33.

J. Click the Assign menu > Clear Display of Assigns command to
clear the display of the assigned loads.

K. Make sure the left-hand 3D view is active. Click the Plan View but-
ton  and select Story 4 from the Select Plan Level form.

L. Click the File menu > Save command, or the Save button, , to
save your model.

Figure 33
Frame dis-
tributed loads
applied to the
perimeter
beams
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Step 6 Define a Developed Elevation
In this Step, a Developed Elevation View of the right-hand side of the
building will be defined so that the wind load can be assigned to it in
Step 7.

A. Click the Draw menu > Draw Developed Elevation Definition
command to bring up the Elevations Views form shown in Figure 34.

1. Type XXX in the Developed Elevations edit box, as shown in
the figure. This will be the name of the Developed Elevation.

2. Click the Add New Name button and then click the OK button.
Note that both views are now Plan Views and that the Developed
Elevation draw mode is active. The model appears as shown in
Figure 35.

B. Check that the Snap to Grid Intersections and Points command is
active. This will assist in accurately drawing the developed elevation
definition. This command is active when its associated button  is
depressed. Alternatively, use the Draw menu > Snap To > Grid In-
tersections and Points command to ensure that this command is ac-
tive. By default, this command is active.

Figure 34
The Elevation
Views form
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C. Working in the left-hand Plan View (note that this can be completed
in either Plan View), left click once at Grid D-1. Then moving
counterclockwise around the building, left click once at D-2, B-2, B-
3, C-3 and C-4 in that order. The sequence of clicks is illustrated in
Figure 35.

D. When all of the points have been clicked, press the Enter key on your
keyboard to finish drawing the developed elevation definition.

E. Press the Esc key on your keyboard to exit the Developed Elevation
draw mode. Notice that the views return to those that existed before
enabling the Developed Elevation draw mode.

F. Make sure the Plan View is active. Click the Elevation View button
 and select XXX (the developed elevation just defined) from the

Set Elevation View form; click the OK button. The Plan View
changes to a Developed Elevation View, as illustrated in Figure 36.

Figure 35
Developed
elevation
draw mode

Click 1

Click 2Click 3

Click 4 Click 5

Click 6,
Enter key,
Esc key
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The developed elevation is an "unfolded" view of the newly defined
elevation. The scope of the developed elevation is illustrated by the
cyan-colored lines in the 3D View.
Figure 36
Developed
Elevation
View
 - 36 Step 6 Define a Developed Elevation

As many developed elevations as desired can be defined. Note how-
ever, that a developed elevation can not cross itself and it can not
close on itself. Either of those situations would require that the same
point occur in two different locations within the developed eleva-
tions, which is not allowed.

After a developed elevation has been defined, it can be viewed, ob-
jects can be drawn on it, assignments can be made to objects in it,
and so forth, similar to any other Elevation View. The XXX Eleva-
tion View will be used in the next step.
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G. Make sure the Developed Elevation View (i.e., Elevation View
XXX) is active. Click the Plan View button  and select Story 4
from the Select Plan Level form.

H. Click the File menu > Save command, or the Save button, , to
save your model.

Step 7 Assign Wind Loads
In this Step, wind loads are assigned to the Developed Elevation View
defined in Step 6. Typically, wind pressure coefficients are applied to the
vertical surface of an area object. In such cases, and in this example, a
positive wind pressure coefficient applies wind load in the positive local
3-axis direction of the area object. A negative wind pressure coefficient
applies wind load in the negative local 3-axis direction of the area object.

A. Click in the 3D View window to make that window active.

B. Click the View menu > Set Building View Options command or
click the Set Building View Options button, , to bring up the Set
Building View Options form shown in Figure 37.

Figure 37
Set Building
View Options
form
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1. Check the Area Local Axes check box to turn on the area local
axes and then click the OK button to exit the form. Red, white
and blue arrows appear defining the area object local axes. Re-
call that Red = 1 axis, White = 2 axis and Blue = 3 axis.

The building appears as shown in Figure 38. Notice that for the ver-
tical dummy area objects along grid line A, the blue arrows repre-
senting the local 3-axes point to the right in the positive global X di-
rection. Note the global axes that are located at the origin of the
model.

C. Click the Rotate 3D View button, , and then left click once in the
3D View, and while holding down the left mouse button, drag the
mouse to the left. Notice that a dashed bounding box shows how the
view is being rotated.

Figure 38
Area object
local axes
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Rotate the view such that you can see the other vertical dummy area
objects located on grid lines B, C and D. Confirm that the local 3
axes for those elements are also pointing in the positive global X di-
rection.

D. When you have confirmed that all vertical area objects have their lo-
cal 3 axes pointing in the positive global X direction, click the View
menu > Set Building View Options command or click the Set
Building View Options button, , to bring up the Set Building
View Options form. Uncheck the Area Local Axes check box to turn
off the area local axes display and then click the OK button to exit
the form.

E. Make sure the 3D View is active and then click on the Set Default
3D View button, , to reset to the default 3D view.

F. With the 3D View active, click on the Elevation View button, ,
and select A to reset the view to an elevation of grid line A.

G. Click the left mouse button and drag the mouse to draw a "rubber
band" selection box window around all of the panels in this elevation
view, as shown in Figure 39.

H. Click the Assign menu > Shell/Area Loads > Wind Pressure Coef-
ficient command, which brings up the Wind Pressure Coefficient
form shown in Figure 40.

1. Select WINDX from the Wind Load Case Name drop-down box.
Set the Coeff, Cp to 0.8, and check the Windward (varies) op-
tion.

Selecting the Windward option means that the wind load applied
to these dummy panels will vary over the height of the building
in accordance with the building code specified when the wind
load was defined, in this case, ASCE 7-98.
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Selection Box

Figure 39
Selecting
vertical area
objects in an
elevation view
Figure 40
The Wind
Pressure
Coefficients
form
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2. Click the OK button to assign this load. Note that with the posi-
tive Cp, the load will act in the positive global X direction.

I. With the Elevation View active, click the Elevation View button 
and select XXX to display the Developed Elevation View. Click the
OK button. In the Developed Elevation View, click the left mouse
button and drag the mouse to draw a "rubber band" selection box
window around all of the panels, as shown in Figure 41.

J. Click the Assign menu > Shell/Area Loads > Wind Pressure Coef-
ficient command, to bring up the Wind Pressure Coefficient form.
Set the Coeff, Cp to 0.5, and check the Leeward or Sides (constant)
option. Click the OK button to assign this load. Again, note that with
the positive Cp, the load will act in the positive global X direction.

Selection Box

Figure 41
Selecting ver-
tical area
objects in a
developed
elevation view
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Selecting the Leeward or Sides option means that the wind load ap-
plied to these dummy panels will be constant over the height of the
building in accordance with the building code specified when the
wind load was defined, in this case, ASCE 7-98. The magnitude of
the wind load is based on the elevation of the top of the building.

K. Click the Assign menu > Clear Display of Assigns command to
clear the display of the wind pressure coefficient assignments.

L. Make sure the Elevation View is active and then click on the  Set
Default 3D View button, , to reset the view to the default 3D
view.

M. Click the File menu > Save command, or the Save button, , to
save your model.

Step 8 Review Database Display of Input Data
In this Step, a database display of the wind pressure coefficients that
were input in Step 7 will be reviewed.

A. Click the Display menu > Set Input Table Mode command to bring
up the Database Input Tables form. Click on the Assignments tab
and then check the Wind Pressures check box as shown in Figure 42.
Make sure that the Selection Only check box is not checked.

1. Click the OK button to display the selected database table. The
table shown in Figure 43 is displayed.

Each row in the table corresponds to one area object. Notice that
the fifth column in the table, labeled Cp, displays the Cp coeffi-
cients that were input for each of the vertical area objects. The
next three columns display the global X, Y and Z components of
this Cp factor. In this case, all of the load is in the positive global
X direction, as desired.

2. Click the OK button to close the database window.

3. Repeat the process to view other tables if desired.
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Figure 43
Database
table for wind
pressure co-
efficients

Figure 42
The Database
Input Tables
form
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Step 9 Run the Analysis
In this Step, the analysis will be run.

A. Click the Analyze menu > Run Analysis command or the Run
Analysis button, , and click the Run button on the Run Options
form.

The program will create the analysis model from your object-based
ETABS model, and will soon display an "Analyzing, Please Wait"
window. Data will scroll in this window as the program runs the
analysis. After the analysis has been completed, the program per-
forms a few more bookkeeping actions that are evident on the status
bar in the bottom left-hand corner of the ETABS window.

When the entire analysis process has been completed, the model
automatically displays a deformed shape view of the model, and the
model is locked. The model is locked when the Lock/Unlock Model
button, , appears depressed. Locking the model prevents any
changes to the model that would invalidate the analysis results.

Step 10 Graphically Review the Analysis Results
In this Step, the analysis results will be reviewed using graphical repre-
sentation of the reults.

A. Make sure the 3D View is active. Then click on the Elevation View
button, , and select 1 to reset the view to an Elevation View of

grid line 1.

B. Click the Show Frame/Pier/Spandrel Forces button, , or the Dis-
play menu > Show Member Force/Stresses Diagram > Frame/
Pier/Spandrel Forces command to bring up the Member Force
Diagram for Frames form shown in Figure 44.
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1. Select DEAD Static Load from the Load
drop-down box.

2. Select the Moment 3-3 option.

3. Uncheck the Fill Diagram if it is checked.

4. Check the Show Values on diagram check
box.

5. Click the OK button to generate the mo-
ment diagram output shown in Figure 45.

Figure 45
M33 moment
diagram in an
elevation view

Figure 44
Member-
Force
Diagram for
Frames form
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Note that these moment diagrams are plotted with the positive mo-
ment on the tension side of the member. Change this, if desired, us-
ing the Options menu > Moment Diagrams on Tension Side
command toggle.

C. Right click on the top level beam between grid lines A and B to
bring up the Diagram for Beam form shown in Figure 46.

Note that the applied load, shear moment and deflection are shown
for the beam, and the maximum values are identified on the Diagram
for Beam form. The Uniform Load shown for the beam is the tribu-
tary load from the deck plus the self weight of the beam. Tributary
concentrated loads are not shown.

Figure 46
Force details
obtained by
right-clicking
a beam shown
in the eleva-
tion view in
Figure 45
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1. Click the Scroll for Values option and a scroll bar appears at the
bottom of the form. Drag the scroll bar with your mouse to see
values at different locations along the beam.

2. Set the Units drop-down box at the bottom of the form to kip-ft.
Then type 6.5 into the Location edit box. The load, shear, mo-
ment and deflection values are displayed at this exact location in
kip and feet units.

3. Click the Static Load Case drop-down box and select CLAD-
DING from the list to display the forces acting on this beam
from the superimposed dead load named CLADDING. The Uni-
form Load (Down +) should display a value of 0.250 klf, which
is the cladding load that was applied in Step 5.

4. Click the Done button to close the form.

D. Make sure the Elevation View is active and then click the Display
menu > Show Undeformed Shape command or the Show Unde-
formed Shape button, , to clear the display of the moment dia-
grams in the Elevation View.

E. Make sure the Elevation View is active and then click on the  Set
Default 3D View button, , to reset the view to the default 3D
view.

Step 11 Design the Composite Beams
In this Step, the composite beams will be designed. Note that the analysis
(Step 9) should be run before completing the following Action Items.

A. In the Plan View, right click on one of the secondary (infill) beams
in the bay bounded by grid lines 1, 2, A and B. The Line Information
form shown in Figure 47 appears.
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Note that the form reports that the Design Procedure for this form is
Composite Beam. The program assigned this default design proce-
dure to this line object because (1) it lies in a horizontal plane, (2) the
ends of the beam are pinned (that is, moment is released at each end
of the beam), and (3) it is assigned a steel section that is either
I-shaped or a channel. Any steel frame element that does not meet
these requirements is given a Steel Frame design procedure.

Review the information available on all three tabs of the Line Infor-
mation form and then click the OK button to close the form.

Figure 47
Line
Information
form

Note:

To change the
design proce-
dure for a
beam, select
the beam and
use the De-
sign menu >
Overwrite
Frame De-
sign Proce-
dure com-
mand.
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B. Click the Options menu > Preferences > Composite Beam Design
command. The Preferences form shown in Figure 48 appears.

1. Click the Design Code drop-down box near the bottom of the
form to see the available design codes. Select the AISC-LRFD93
code.

2. Review the information available on all five tabs in the Prefer-
ences form and then click the OK button to accept the Design
Code change.

C. Click on the title bar of the 3D View to activate 3D view.

D. Click the Set Building View Options button . When the Set
Building View Options form appears, uncheck the Object Fill check
box as shown in Figure 49. This will remove the display of the fill in
the area objects.

Figure 48
Preferences
form for com-
posite beam
design
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1. In the Object Present in View area of the form, uncheck the All
Null Areas check box.

2. Check the Apply to All Windows check box and click the OK
button to accept the changes.

E. With the 3D View active, click the Design menu > Composite
Beam Design > Start Design Without Similarity command to start
the design process. The program designs the composite beams, se-
lecting the optimum beam size from the A-CompBm auto select sec-
tion list that was assigned to them when they were drawn in Step 2.

When the design is complete, the selected sizes are displayed on the
model. The model appears as shown in Figure 50.

Figure 49
Set Building
View Options
form
Note:

The Start
Design With-
out Similarity
command is
only available
after the
analysis has
been run.
 - 50 Step 12 Design the Steel Frame
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F. Click the Design menu > Composite Beam Design > Verify
Analysis vs Design Section command. A message similar to the one
shown in Figure 51 appears. Click the No button to close the form.

In the initial analysis (Step 9), the program used the median section
by weight from the A-CompBm auto select section list. During de-
sign (this Step), the program selected a W12X19 design section,
which differs from the analysis section used. The message in Figure
51 indicates that the analysis and design sections are different.

Figure 50
Model after
the initial
composite
design

Figure 51
Analysis vs
Design Sec-
tion warning
message for
an incomplete
design
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The goal is to repeat the analysis (Step 9) and design (Step 11) proc-
ess until the analysis and design sections are all the same. Note that
when the building is reanalyzed (i.e., Step 9 is repeated), ETABS
will use the current design sections (i.e., those selected in Step 11) as
new analysis sections for the next analysis run. Thus, in the next
analysis of this example, the composite beams will be analyzed using
W12X19 analysis sections.

G. Right click on one of the composite beams in the 3D View shown in
Figure 50. The Interactive Composite Design and Review form
shown in Figure 52 appears.

Note that the current design section is reported as W12X19 and the
last analysis section is reported as W14X30.

The Acceptable Sections List shows all of the beams in the
A-CompBm auto select section list that are adequate for the design
forces.

Figure 52
Interactive
Composite
Beam Design
and Review
form
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1. Click on the Details button in the Interactive Composite Beam
Design and Review form. The Composite Beam Design Form
shown in Figure 53 appears. This form shows detailed design in-
formation about the beam. Review the information on each of
the four tabs in this form. Then click the X in the upper right-
hand corner of the form to close it.

2. Click the Cancel button to close the Interactive Composite De-
sign and Review form.

H. To rerun the analysis with the new analysis sections for the compos-
ite beams, click the Analyze menu > Run Analysis command or the
Run Analysis button, , and click the Run button on the Run Op-
tions form.

I. When the analysis is complete, click the Design menu > Composite
Beam Design > Start Design Without Similarity command to start
the composite beam design process.

J. Click the Design menu > Composite Beam Design > Verify
Analysis vs Design Section command. The message shown in Fig-
ure 54 should appear, indicating that the analysis and design sections
are the same for all composite beams. Click the OK button.

Figure 53
Composite
Beam Design
form

Note:

Use the File
menu > Print
Tables >
Composite
Beam Design
command to
print sum-
mary and
detailed com-
posite beam
design infor-
mation.
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If you do not get this message, repeat Action Items H, I and J until
you do get it, before proceeding to the next Action Item.

K. Click the Design menu > Composite Beam Design > Verify All
Members Passed command. The message shown in Figure 55
should appear, indicating that all composite beams passed the design
check. Click the OK button to close the form.

L. Click the Select All button, , or click the Select menu > All
command, or press the Ctrl and A keys simultaneously on your key-
board to select all objects in the model.

M. Click the Design > Composite Beam Design > Make Auto Select
Section Null command and click the OK button for the resulting
message. This removes the auto select section list assignments from
the composite beam members and replaces them with their current
design sections.

N. Click the Assign menu > Clear Display of Assigns command. Also
click the Clear Section button, , to clear the selection.

O. Click the File menu > Save command, or the Save button, , to
save your model. The composite beam design is now complete.

Figure 54
Analysis vs
Design Sec-
tion warning
message for a
complete de-
sign

Figure 55
Verify All
Members
Passed
warning
message for
a complete
design
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Step 12 Design the Steel Frame
In this Step, steel frame design is completed. Note that the analysis (Step
9) should be run before performing the following Action Items.

A. In the Plan View, right click on the beam along grid line A between
grid lines 1 and 2. The Line Information form shown in Figure 56
appears. Review the information. Note that the design procedure for
this beam is Steel Frame. Click the OK button to close the form.

Figure 56
Line
Information
form
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B. Click on the title bar of the 3D View to activate 3D view. This al-
lows the design results to appear in the 3D View.

C. Click the Design > Steel Frame Design > Start Design/Check of
Structure command or click the Start Steel Design/Check of
Structure button, , to start the steel frame design process. The
columns and the lateral beams that span between columns are de-
signed.

D. When the initial design is complete, a form similar to that shown in
Figure 57 appears.

Similar to composite design (described in Step 11), in the initial
analysis, the program used the median section by weight from the
AUTOLATBM and A-LatCol auto select section lists for the analy-
sis. The design sections chosen differ from the analysis sections
used. The message in Figure 57 indicates that the analysis and design
sections are different.

1. Click the No button to close the form.

E. Click on the title bar of the Plan View to activate the view.

F. Click the Design > Steel Frame Design > Display Design Info
command. The Display Design Results form appears.

1. Make sure that the Design Output option is selected and that
P-M Ratio Colors & Values is selected in the Design Output
drop-down box. Then click the OK button.

Results are displayed in the Plan View and the model appears as
shown in Figure 58.

Figure 57
Analysis vs
Design Sec-
tion warning
message for
an incomplete
design
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G. In the Plan View, right click on the beam along grid line C between
grid lines 3 and 4 as indicated in Figure 58. The Steel Stress Check
Information form shown in Figure 59 appears. Note that the reported
analysis and design sections are different.

The main body of the form lists the design stress ratios obtained at
various stations along the beam for each design load combination.
Note that the program automatically created code-specific design
load combinations for this steel frame design. (It also did this for the
composite design.)

Click the Details button on the Steel Stress Check Information form.
The Steel Stress Check Information AISC-ASD89 form shown in
Figure 60 appears. Note that you can print this information using the
File menu on the form.

Right click here

Figure 58
Model after
the initial
steel frame
design

Note:

Use the File
menu > Print
Tables >
Steel Frame
Design com-
mand to print
additional
steel frame
design infor-
mation.
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Click the X in the upper right-hand corner of the Steel Stress Check
Information AISC-ASD89 form to close it.

Click the Cancel button to close the Steel Stress Check Information
form.

Figure 59
Steel Stress
Check Infor-
mation form

Figure 60
Steel Stress
Check Infor-
mation AISC-
ASD89 form
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H Click the Design > Steel Frame Design > Select Design Combo
command. The Design Load Combinations Selection form shown in
Figure 61 appears.

The Design Combos list identifies the ten default steel frame design
load combinations created by the program. Click on DSTL6 to high-
light it and then click the Show button. The Load Combination Data
form shown in Figure 62 pops up, showing how the program defined
design load combination DSTL6.

1. Click the OK button in the Load Combination Data form to
close it. If desired, review other design load combination defini-
tions and then click the OK button to close the Data form.

2. Click the Cancel button in the Design Load Combinations Se-
lection form to close it without accepting any changes that may
have inadvertently been made.

I. Click on the title bar of the Plan View to activate the view.

J. Click the Display menu > Show Undeformed Shape command or
the Show Undeformed Shape button, , to clear the display of the
stress ratios.

Figure 61
Design Load
Combination
Selection
form
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K. Click on the title bar of the 3D View to activate the 3D view.

L. To rerun the analysis with the new analysis sections for the steel
beams, click the Analyze menu > Run Analysis command or the
Run Analysis button, , and click the Run button on the Run Op-
tions form.

M. When the analysis is complete, a deformed shape will display. Click
the Design > Steel Frame Design > Start Design/Check of Struc-
ture command or click the Start Steel Design/Check of Structure
button, , to start the steel frame design process.

When the design is complete, a message will pop up indicating how
many design sections are different from the analysis sections. Click
the No button to clear the pop up box.

Repeat Action Items L and M until the analysis and design sections
are the same, which is indicated when no message pops up at the end

Figure 62
Load Combi-
nation Data
form
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of the design (and the "wait hour glass" has disappeared). This may
take five or more iterations for this example.

N. When the analysis and design sections are the same, click the Select
All button, , or click the Select menu > All command, or press the
Ctrl and A keys simultaneously on your keyboard to select all objects
in the model.

O. Click the Design > Steel Frame Design > Make Auto Select Sec-
tion Null command and click OK for the resulting message. This
removes the auto select section list assignments from the steel frame
members and replaces them with their current design sections.

P. Click the Design > Steel Frame Design > Verify All Members
Passed command. A form similar to that shown in Figure 63 should
appear indicating that all members passed.

Note that members not passing at this stage is an indication of inade-
quate sections in the auto select list. The program would have used
the largest section in the auto select list for both analysis and design,
finding it inadequate. In that case, either add more sections to the
auto select list or assign a larger sections to the members that did not
pass and continue with the design process.

Q. Click the File menu > Save command, or the Save button, , to
save your model. The steel frame design and this introduction to
ETABS Version 8 are now complete.

Figure 63
Verify All
Members
Passed
warning
message for
 a complete
design
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