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Introduction

The two examples in this tutorial provide step-by-step illustrations of
how SAFE can be used to create, analyze, design and detail concrete slab
systems. The first example is for a mild-reinforced concrete slab (R/C),
and the second example deals with a post-tensioned structure (P/T).
Although the general procedure is similar for both examples, the struc-
tures and specific details differ.






Reinforced Concrete

R/C Example

The intent of this tutorial is to give you hands-on experience via step-by-
step instructions on how to use SAFE to model, analyze, design and de-
tail mild reinforced concrete slabs. Fundamentals of the model creation
process are identified and various model construction techniques are in-
troduced. As you complete the tutorial, you will build the model shown
in Figure 1.

The Project

The tutorial project is an irregularly shaped suspended concrete slab,
with overall dimensions of 113 feet by 120 feet. A large opening exists
in the interior for stair access. The 10-inch thick slab is supported by 12-
inch-thick walls, 16-inch-thick drop panels on columns, and 18-inch by
24-inch beams on two perimeter sides. Columns are 18 inches square,
drop panels are typically 6 feet square, and the story height below the
slab is 12 feet. The model will be analyzed for a uniform dead load of 30
pounds per square foot (psf) plus the self weight of the structure and a
live load of 50 psf.
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Concrete Materials:
Concrete strength, f’c = = 4000 psi
Unit weight of concrete = 150 pcf

Mild-steel reinforcing:
S, =60 ksi
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Figure 1 The Project Model

Navigating Through SAFE

The SAFE program provides the user with two principal ways to navi-
gate through program commands: menu commands or toolbar buttons.
All commands are available through the main menu bar (e.g., Draw
menu > Draw Columns), and a majority of the menu commands are
also available as buttons on toolbars (e.g., Draw Columns, [E]) The
availability of a button on the toolbar is indicated in the menus by the
existence of an icon to the left of the command, as shown in Figure 2.

2 Navigating Through SAFE



Step 1 Begin a New Model

Draw | Select Assign Design  FRun C

i | Select Object

Reshape Object

Draw Slabs/fAreas

(YRS

Draw Rectangular SlabsjAreas

e
= |
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1
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N
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Draw Walls

Draw Points

& Draw Design Strips

~ | Draw Tendons

@ Draw Grids
+2 Draw Dimension Lines
[t |

== Snap Cptions...

Figure 2 Draw Menu

In this tutorial, the reference to various commands will be given using
the narrative description, i.e., Draw menu > Draw Column command,
in lieu of the associated button.

Step1 Begin a New Model

In this Step, the dimensions and basic grid will be defined, which will
serve as a guide for developing the model. This model will be built with-
out using the automated template tools provided in SAFE to demonstrate
how to construct a model from scratch. However, as a general rule, we
highly recommend using templates to start models whenever possible
because they provide a quick, easy way of generating a model. Consult
the SAFE Help topics for information about templates.

Step 1 Begin a New Model 3
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Define the Grid

A.

4 Step 1

Click the File menu > New Model command to access the New
Model Initialization form shown in Figure 3. This form is used to
specify the starting point of the model creation: a Blank screen, a
screen with a Grid Only, or one of eight templates. Default units
also may be selected here, along with the design code and prefer-

ences.

B New Model Initialization

[egign Duata
Design Code
Design Preferences [ F adifp/Show. . ]
Froject |nformation [ F adifp/Show. . ]
Unitz [Currently US) [ F odify/Show. . ]
Initial kodel
0
o
01 o
Blank Flat Slab Flat Slab TwioWay Slab Baze Mat
Perimeter
Beams

Grid Ornly “Waffle Slab Ribbed Slab Single Footing Combined
Foating

Figure 3 New Model Initialization form

In the Design Data area, select ACI 318-08 from the Design Code

drop-down list.

In the Design Data area, verify that the Units are set to Currently
US; if not, click the Modify/Show button and select the U.S. De-
faults on the Units form.

In the Initial Model area, click the Grid Only button to display
the Coordinate System Definition form shown in Figure 4. This

Begin a New Model



Step 1 Begin a New Model

form is used to specify the number of grids and spacing in each
direction. It is important that the grid is defined so as to accurately
represent the geometry of the structure; so it is advisable to spend
time carefully planning the number and spacing of the grid lines.

Select the Cartesian option.

As shown in Figure 4, set the Number of Grid Lines in the X Di-
rection to 6 and in the Y Direction to 7. Set the Spacing in the X
Direction to 20 feet and in the Y Direction to 18 feet.

HE Coordinate System Definition

|

Coord System

(%) Cartesian O Cylindrical

Mumber of Grid Lines

Grid Spacing
# Direction ft
Y Direction ft
| GrdLabels.. | [ EditGid. |
[ Ok ] [ Cancel ]

Figure 4 Coordinate System Definition form

Click the Edit Grid button to display the form shown in Figure 5.
The Coordinate System form is used to modify and edit the grid
definitions, as well as set the top of model datum. It also allows
the user to set the display options associated with the grids.

1. Inthe Display Grid Data as area, select the Spacing option.

2. In the X Grid Data table, change the X spacing as follows:

Step 1 Begin a New Model 5
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¥ Coordinate System

Edit
Coordinate Syzstem Mame Dizplay Grid D ata az
l:l () Ordinates (%) Spacing
# Grid Data
Grid I * Spacing [ft] Wizibility Bubble Loc S
A 26 . Shiow End
B 20 Shiow End
& 20 Show End
» D E - End
E 20 Show End | Mot
L L Show End “ [] Hide &Il Grid Lines
Y Grid Data Bubble Size i
GridID E’Digﬁi';]g Visibilty Bubble Lac a i el
1 18 Shiow Start
2 18 Show Start
3 24 Show Start
£ 24 Shiow Start T HMod! Datum |:I t
5 1@ Show Start Elieiohighong i
£ 1 b Lt — Story Height Below ft
General Grid D ata
Grid ID ®1 R w1 [ w2 [ 2 [y Yisibility Bubhle Loz
*

Figure 5 Coordinate System form

Grid ID Change X Spacing to
A 26
D 27

3. Inthe Y Grid Data table, change the Y spacing as follows:

Grid ID Change Y Spacing to
3 24
4 24

4. Click the OK button to accept your changes.

6 Step1 Begin a New Model



Step 1 Begin a New Model

Upon closing the Coordinate System form, by default, the grid
system displays in the main SAFE window, with two windows
tiled vertically: a Model Explorer window on the left and a Plan
View on the right. The number of view windows can be changed
using the Options menu > Windows command.

H. Click the View menu > Set Display Options command to display
the Set Display Options form. Uncheck the Horizon option and
click the OK button to exit that form. The Horizon option dis-
plays a plane that resembles an engineering calculation grid to il-
lustrate the datum plane location; we are turning this option off to

display our coordinate system grid better.

You should now have a display similar to that shown in Figure 6.

i Sh7E 12.1.0 - Uniied)

St fsson Desmn Rn Owpey Dotalns  Optons tep
Q&AARQWHITIRE|SEOSAIL

A=A i) --)

Display Title Bar
(Active Window)

uuuuu

e | H PN LILDFPT B ELN S ADE

Units Button ——

Global Axes \V
v

Aoady 5, V1w, 20 ) Grosa_ v [unie. )
Figure 6 SAFE Main Window

Note that the Plan View window is active. When a window is
active, the display title bar is highlighted. Set a window active by
clicking anywhere in the window.

Note that the Global Axes are displayed and that the Z positive is
in the “up” direction. When SAFE refers to the direction of grav-
ity, this is in the negative Z direction, or “down.”

Step 1 Begin a New Model 7
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Save the Model

Save your model often! Click the File menu > Save command. Specify

the directory in which to save the model. For this tutorial, specify the file

name as Slab.

Typically a model would be saved with the same name. However to

record work at various stages of development or as a backup, the File

menu > Save As command can be used to save the file using another

name.

Step2 Define Properties

In this Step, material and section
properties for the slab (area ob-
ject) and beams (line objects),
columns, and walls are defined.
Note that previously defined
materials and properties may be
reviewed and modified using the
Model Explorer window (see
Figure 7). To do this, expand
any of the property items on the
tree by clicking the + node, and
then double click on the desired
item to display the associated
form.

Figure 7 Model Explorer window

Define Material Properties

H Model Explorer

Model | Display | Detailing
[z Madel Definitions
Coordinate Systems

Property Definitions

tatenials

Slab Properties

Beam Properties
Reinforcing Bar Sizes
Tendon Froperties
Calumn Froperties

‘Wall Froperties

Soil Subgrade Froperties
Point Spring Froperties

[

Line Spring Froperties
[=)+ Load Definitions

Load Patterns

Load Cases

Load Combinations

Groups
(=) Objects
Ayea Objects [Slab, Wall, Ramp, Mull)
Line Objests [Beam, Column, Brase, Null
Tendon Objects
Design Stip Objects
Paint Objects

A. Click the Define menu > Materials command to access the Mate-

rials form shown in Figure 8.

Step2 Define Properties



Step2 Define Properties

:ﬁ.’ Materials
I aterials Click to:
Add Mew Maternial Guick...
A416GEE2T0

Add Copy of Matenal...

[ J
AB15GE0 ( Acdd Mew Material . |
[ J
[ J

b odify /S hows b aterial...

Figure 8 Materials form

Highlight 4000Psi in the Materials area, and click the Mod-
ify/Show Material button to display the Material Property Data
form shown in Figure 9. That form lists the properties associated
with 4000psi concrete; this is the concrete property that will be
used in our model.

[ Material Property Data |1”Z|
Gengral Data
M aterial Mame |4DDDF‘5\ |
b aterial Type | Conorete A |
Mot ispay ol ]
M atenal Notes Modify/Show Motes. ..
b aterial \Weight
\weight per Unit Volume 15E+02 Ibeft3
Isotropic Property Data
Modulus of Elasticity, E Kip#in2
Poisson's Ratio, U
Coefficient of Theimal Expansion, & S.5E0E 1/F
Shear Modulus, G 1502.082 kip/in2
Other Properties for Concrete Materials
Specified Concrete Compressive Shength, f'c kip/ing
[] Lightweight Concrete
[ 0K ] [ Cancel l

Figure 9 Material Property Data form

Step2 Define Properties 9
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C. Click the OK button to accept this material as defined.

D. In the Materials area, highlight A615Gr60.

E. Click the Modify/Show Material button to display the Material
Property Data form shown in Figure 10. This form lists the prop-
erties associated with Grade 60 reinforcing; this is the rebar prop-
erty that will be used in our model.

F. Click the OK button to accept this material as defined.

G. Click the OK button on the Materials form to accept all of the de-
fined materials.

H.

HE Material Property Data

General Data
I aterial M ame |AB1SGrBD |
b aterial Type | Rebar ~ |
M aterial Dizplay Color -
taterial Motes [ Modify/Show Nates... ]

I aterial ‘Weight
weight per Unit Yalume

Uniaxial Property Data
Moduluz of Elasticity, E

Other Properties for Rebar b aterialz
Minirurn Yield Strass, Fy

Minirmum Tensile Stress, Fu

4 9E+02

[¥]
w0
=
=
[=]

[ Cancel ]

Click the File menu > Save command to save your model.

b3

kip/in2

kipfin2
kip/in2

Figure 10 Material Property Data form

Define Slab and Drop Properties
A.

Slab Properties form shown in Figure 11.

10  Step2 Define Properties

Click the Define menu > Slab Properties command to access the
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#f slab Properties

Slab Froperty

Click, to:

Add Hew Property...

tdodifyShow Property. ..

[
[ Add Copy of Property...
l
[

Delete Property

Figure 11 Slab Properties form

B. In the Slab Property area, highlight SLAB].

C. Recall that for this tutorial project, the slab thickness is 10 inches.
To adjust the default dimensions of SLABI, click the Mod-
ify/Show Property button to access the Slab Property Data form

shown in Figure 12.

1.

Select Slab from the Type drop-down list in the Analysis
Property Data area; this ensures that any area object with this
property assignment will be identified as a slab member.

Type 10in in the Thickness edit box in the Analysis Property
Data area.

Note: Input may be done in units other than those shown on
the form by explicitly stating the units. For example, if for
this case the thickness was to be 18 inches, input could be
1.5ft, and the program automatically converts the number in-
put to be consistent with the units shown on the form.

Click the OK button to accept the changes and return to the
Slab Properties form.

Step2 Define Properties 11
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#E slab Property Data

General Data
Froperty Mame | SLART |
Slab Material [s000Fsi v [
Diigplay Color
Property Naotes [ Modify/Sha... ]

Analyziz Property Data

Thickress 10| in
[ Orthatropic
[ Ok ] [ Cancel ]

Figure 12 Slab Property Data form

D.  Recall that the project has 16-inch-thick drop panels on columns.
To specify a property for the drop panel, click the Add New
Property button on the Slab Properties form and complete the
following.

1. Type DROP in the Property Name edit box on the Slab Prop-
erty Data form.

2. Select Drop from the Type drop-down list in the Analysis
Property Data area.

Note: When multiple area objects occupy the same location
in plan, SAFE determines which property value to use in the
stiffness formula based on the following hierarchy: the Drop
type has priority over a Slab type.

3. Type 16 in the Thickness edit box.

12 Step2 Define Properties
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4. Click the OK button to accept the changes and return to the
Slab Properties form.

E. Click the OK button to end the slab property definitions. Click the
File menu > Save command to save the model.

Define Beam Properties

A.  Click the Define menu > Beam Properties command to access

the Beam Properties form shown in Figure 13.

ff Beam Pro perties

Beam Property Click to:

Add Mew Property. ..

Add Copy of Property...

Delete Property

[
[
[ tadify/Show Property....
[

Figure 13 Beam Properties form

B. In the Beam Property area, highlight BEAM 1.

C. Click the Modify/Show Property button to access the Beam
Property Data form shown in Figure 14. Recall that the beams for
the project are 18 inches by 24 inches.

1. In the Analysis Property Data area, select L Beam from the
Beam Shape Type drop-down list.

2. In the Analysis Property Data area, type 18 into the Web
Width at Top edit box, type 18 into the Web Width at Bottom
edit box, type 24 into the Depth edit box, type 5ft into the
Flange Width edit box, and 10 into the Slab Depth edit box.

Step2 Define Properties 13
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14

Analysis Property Data

Beam Shape Type L Beam b

Wb Width al Top L
e width ot Bottom in
Depth in
Flangs Width in
Slab Depth o i

Show Propeties.

[ Inverted Beam

& Beam Property Data
General Data
Propetty Nams [BEAM1 |
Beam Material 4000Psi 8L K i
Fiebar Material A51SEED 3 == 5 = : H
" % H H ;
1T T
Display Dolor o ) FHH HHH
T T
Froperly Noles Modify/Show. HH HH
Analysis Property Design Prapetty

Design Property Data
@) Flange Dimensions from Analysis Property Data
3 Flange Dimensions Autamatic from Slab Property
© Flange Dimensions User § peciied

Flange Width

Slab Depth
Cover Top lto Centraid)
Cover Bottom (to Centroid)

[ No Design

Cancel

Figure 14 Beam Property Data form

3. In the Design Property Data area, select the Flange Dimen-
sions from Analysis Property Data option. This option util-
izes the flange width and depth provided in the analysis prop-

erty data.

4. Click the OK button to end the beam property definition.

Click the OK button to leave the Beam Properties form. Click the

File menu > Save command to save your model.

Define Column Properties

Click the Define menu > Column Properties command to access
the Column Properties form.

In the Column Property area, highlight COLI.

Click the Modify/Show Property button to access the Column
Property Data form shown in Figure 15. Recall that the columns
for the project are 18 inches square and that the drop panels are 6

feet square.

Step2 Define Properties
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B column Property Data

General Data T
1
Froperty Mame |EEIL1 | T 1
1 3 O
Material | 4000Psi vl H H
O | g 2
Mates [ Madifp/Show Motes.. ] ] i
Column Section Dimensions HH H
I
Column Shape | Rectangular A |
Parallel to 2-4xis in
Farallel to 3-Asis in

Include Automatic Rigid Zone Area Dver Calumn

[ Show Properties.. ]

Automnatic Drop Panel Dimensions
Include Automatic Drop Panel Ower Column

Parallel to 2-4miz in
Parallel to 3-Auwis Bit in
Slab Property | DROP v | E]

Autoratic Column Capital [Drop Cap) Dimensions

[ Include Automatic Column Capital [Drop Cap)

Figure 15 Column Property Data form

1. In the Column Section Dimensions area, select Rectangular
from the Column Shape drop-down list.

2. In the Column Section Dimensions area, type 18 into the Par-
allel to 2-Axis edit box and type 18 into the Parallel to 3-Axis
edit box.

3. Make sure that the Include Automatic Rigid Zone Area Over
Column option is checked. This option restricts deformation
of the slab at the column location, which prevents unrealistic
peaks in moment distribution from occurring.

4. In the Automatic Drop Panel Dimensions area, check the In-
clude Automatic Drop Panel Over Column option. This op-

Step2 Define Properties 15
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16

tion automatically adds a drop panel when a column with this
property is drawn.

In the Automatic Drop Panel Dimensions area, type 6ft into
the Parallel to 2-Axis edit box and type 6ft into the Parallel to
3-Axis edit box.

In the Automatic Drop Panel Dimensions area, select DROP
from the Slab Property drop-down list.

Click the OK button to leave the Column Property Data
form.

D.  Click the Add New Property button to access the Column Prop-
erty Data form.

1.

In the General Data area, type COL-NODROP in the Prop-
erty Name edit box.

In the Column Section Dimensions area, select Rectangular
from the Column Shape drop-down list.

In the Column Section Dimensions area, type 18 into the Par-
allel to 2-Axis edit box and type 18 into the Parallel to 3-Axis
edit box.

Make sure that the Include Automatic Rigid Zone Area Over
Column option is checked.

In the Automatic Drop Panel Dimensions area, make sure that
the Include Automatic Drop Panel Over Column option is
unchecked.

Click the OK button to leave the Column Property Data
form.

E. Click the OK button to accept the Column Property definitions.

Step2 Define Properties
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Define Wall Properties

A. Click the Define menu > Wall Properties command to access the
Wall Properties form.

B. In the Wall Property area, highlight Walll.

C. Click the Modify/Show Property button to access the Wall Prop-
erty Data form shown in Figure 16. Recall that the walls for the
project are 12 inches thick.

B wan Property Data (Also Applies To Ramps) |E|g|
General Data
Froperty Mame |WALL‘I |
"l b aterial |4|:||:|UPsi w | [:]
Digplay Colar -
Froperty Motes [ Modify/Show Naotes. ]

Wiall Dimenszions

Thickness in

Inciude Automatic Rigid Zone drea Owver Wwiall

Figure 16 Wall Property Data form
1. In the Wall Dimensions area, type 12 into the Thickness edit
box.

2. Make sure that the Include Automatic Rigid Zone Area Over
Wall option is checked. This option restricts deformation of
the slab at the wall location, which prevents unrealistic peaks
in moment distribution from occurring.

3. Click the OK button to leave the Wall Property Data form.

D.  Click the OK button to accept the Wall Property definition.

Step2 Define Properties 17
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This completes the material and section property definition phase of the
model creation. The slab and beam properties will be assigned in the
model datum plane, while the columns and walls will be assigned as
supports. Supports also can be assigned as point restraints, point springs
or line springs. Support stiffnesses are calculated by SAFE based on the
cross-sectional properties, material properties, and lengths specified
when the columns and walls are drawn.

Step 3 Define Static Load Patterns

In this Step, the dead and live static load patterns are defined. That is, we
will name the various types of loads and specify the self-weight multi-
pliers. The loads will be assigned to objects, and the values for the loads
specified (uniform dead load of 30 psf and live load of 50 psf), in Step 8.

A. Click the Define menu > Load Patterns command to access the
Load Patterns form shown in Figure 17.

# Load Patterns

Load Pattetns Click Tex
Self Weight

Multiplier Notes Add Load Pattern
DEAD ! e

LIVE LIVE 0.

Load Tupe

QK.

Cancel

Mate: Double click a cellin the Type column for a drop-down list of load types. Double click cell in the Motes calumn to expand it

Figure 17 Load Patterns form

B. Note that load patterns DEAD and LIVE are defined by default.

C. Recall that the project will be analyzed for the dead load plus the
self weight of the structure. Thus, the Self Weight Multiplier
should be set equal to 1 (this will include 1.0 times the self weight
of all members) for the DEAD load. Only the DEAD load pattern
should have a non-zero Self Weight Multiplier.

D.  Click the OK button to accept the defined static load patterns.

18  Step3 Define Static Load Patterns
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E. Click the File menu > Save command.

Step4 Define Load Cases

In this Step, the Load Cases are defined. This is where the type of analy-
sis is specified.

A. Click the Define menu > Load Cases command to access the
Load Cases form shown in Figure 18.

HE Load Cases
Load Cazes Click ta:
Load Caze Mame Load Caze Type [ #dd New Case...
4 Linear Static Add Copy of Case._

Modifp/Show Caze. .

*

[
LIvE Lirear 5tatic [
[

Delete Case

Figure 18 Load Cases form

B. With the DEAD Load Case Name highlighted, click the Mod-
ify/Show Case button to display the Load Case Data form shown
in Figure 19. This data form changes based on the type of load
case specified.

1. In the Load Case Type area, select Static from the drop-down
list. Modal and Hyperstatic also are available as load case

types.

2. In the Analysis Type area, select the Linear option. When
working with a Static Load Case Type, the program offers the
option to do Linear, Nonlinear (Allow Uplift), Nonlinear

Step4  Define Load Cases 19
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(Cracked), or Nonlinear (Long Term Cracked) analysis. For
our tutorial example, a Static, Linear analysis will be per-
formed for DEAD and LIVE.

3. In the Loads Applied area, verify that the load pattern is
DEAD with a scale factor of 1.

4. Click the OK button to close the Load Case Data form.

& Load Case Data - Linear Static

Load Caze Mame Load Case Data Motes Load Case Type

[oE2D [ Modiy/Show Nates.. | [ static v [ Design. |
Stiffness to Use Analysiz Type

(&) Zern Initial Conditions - Unstressed State @ Linear

) Monlinear [&llow Uplift)
) Monlingar [Cracked)
) Monlinear (Long Term Cracked)

Loads Applied
Load Name Scale Factar
v IS 1.
* ~

Figure 19 Load Cases Data form

C. Review the LIVE load case, if so desired, by selecting it and using
the Modify/Show Case button as described for the DEAD load

case.
D. Click the OK button to close the Load Cases form.

E. Click the File menu > Save command.

20  Step4 Define Load Cases



Step5 Draw Objects

Step 5

Draw Objects

In this Step, slabs, columns with drops, beams, walls, and openings will
be drawn.

Draw Slabs

Ensure that the Plan View is active (click anywhere in the display win-
dow; a window is active when the Display Title Bar, just below the hori-
zontal toolbar, is highlighted). Now draw area objects to model the slab
using the following Action Items.

A.  Click the Draw menu > Snap Options command to display the
Snap Options form shown in Figure 20.

=9 Snap Options

Sranto Settings
] Intersections Plan Fine Grid Spacing in
[ Line Ends and Midpoints [ Fine Grid Plan Nudge ¥alue in
Grid Intersectiors [ Estensions Screen Selection Tolerance pixels
[ Lines [ Parallels Screen Ghap To Talerance piels
[ Edges [ Inteligent Snaps [ Drawing Scale
[0 Perpendicular Projections [] Move Draft Helper Contials with Mouse
Select All Deselect Al
Shagl User Coardinate System [UCS)
(Imperial in Inches) Shap at Iangl@ Origin % Cl ft
T Oiigin's [CHN |
[Metic in mm] Snap at length increments of Flotation = l:l Degrees
[500. 100; 25 5: |
[Dedree] Snap at angle increments el
|1 ‘ Switch to the next available mouse cursor snap using the N
: keyboard key,
[ 0K ] [ Cancel ]

Figure 20 Snap Options form

B. In the Snap to area, make sure that the Points and Grid Intersec-
tions options are checked. These snap options will assist in accu-
rately positioning objects when drawing.

C. In the Snap Increments area, make sure that the (Imperial in
Inches) Snap at length increments of option is checked. When
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drawing slab edges, beams and walls, a dimension line will appear
and the object will snap to the values specified in this edit box.

Click the OK button to close the Snap Options form.

Click the Draw menu > Draw Slabs/Areas command to access
the Draw Slabs/Areas form shown in Figure 21. If the Draw
Slabs/Areas form covers part of the model, click on the blue title
bar, hold down the mouse button, and drag it out of the way.

#f Draw Slabs/Areas
Type of Object Slab
Property SLAB1T
Edge Drawing Type Straight Line

Figure 21 Draw Slabs/Areas form

Make sure that the Type of Object is set to Slab. If it is not, click
once in the drop-down list opposite the Type of Object item and
select Slab.

Click in the Property drop-down list and select SLABI. This is the
slab property defined in Step 2.

Click in the Edge Drawing Type drop-down list and select
Straight Line. Although not used in this project, slab edges also
may be drawn with arcs and curves.

To draw the first corner of the slab, click once in the Plan View at
the intersection of grid lines A and 7 (the cursor should display
Grid Point A 7 at the correct location). Then moving clockwise
around the grid (note how the slab edge is dimensioned as you
draw), click once at these grid intersections in this order to draw
the outline of the slab: F7, F1, D1, D3, and A3. After clicking at
grid A3, press the Enter key on the keyboard. The shaded slab
object should now appear.
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If you have made a mistake while drawing this object, click the
Select menu > Select > Pointer/Window command to leave the
Draw mode and go to the Select mode. Then click the Edit menu
> Undo Area Add command, and repeat Items E through I.

J. Click on the Select menu > Select > Pointer/Window command
or press the Esc key on the keyboard to exit the Draw Slabs/Areas
command.

K. Select the slab by clicking on it anywhere. The status bar in the
lower left-hand corner should show “1 Areas, 6 Edges selected.”
If you make a mistake in selecting, press the Select menu > Clear
Selection command and try again.

L. Click the Edit menu > Edit Areas > Expand/Shrink Areas
command to display the Expand/Shrink Areas form shown in Fig-
ure 22.

M. Type 9 into the Offset Value edit box. We will use this form to
expand (a positive value expands) the slab by 9 inches at each
corner to create the perimeter overhang that is needed to accom-
modate the width of the columns (1/2 of 18 inches).

35 Expand/Shrink Areas

Offzet Value I:I in

[ Ok, ] [ Cancel ]

Figure 22 Expand/Shrink Areas form

N. Click the OK button to finish the slab.

O.  Click the File menu > Save command to save your model.
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Draw Columns
With the active window set as described in the preceding Draw Slabs

section (i.e., Plan View window active and the snap to points and grid in-
tersections enabled), use the following Action Items to draw columns.

A. Click the Draw menu > Draw Columns command to access the
Draw Columns form shown in Figure 23.

B. Click in the Property Below drop-down list and select COL1. This
is the property for the 18-inch by 18-inch column with a drop
panel defined in Step 2.

C. Click in the Property Above drop-down list and select NONE.
There are no columns above the slab.

B Draw Columns @
Type of Object Column
Froperty Below caLt
Praperty Above HOME
Height Below [ft] 12
Height Above [ft] 0
Plan Offset # [ft] 1]
Flan Offget*y [ft] 0
Angle [deg] 0.
Cardinal Point 10 [Centroid)

Figure 23 Draw Columns form

D.  Click in the Height Below edit box and type 12, and click in the
Height Above edit box and type 0. Note that the units are feet.

E. Click in the Cardinal Point drop-down list and select 10 (Cen-
troid).

F. Locate the mouse cursor just above and to the left of grid intersec-
tion A6, hold down the left mouse button, and drag diagonally to
just below and to the right of E3 and release the mouse button.
Columns and drop panels should be placed at every grid intersec-
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tion enclosed by the window just drawn. Note how the drop pan-
els are trimmed at the slab edges.

Locate the mouse cursor just above and to the left of grid intersec-
tion D2, hold down the left mouse button, and drag diagonally to
just below and to the right of E1 and then release. Again, columns
and drop panels should be added to the grid intersections enclosed
by the window.

Click in the Property Below drop-down list and select COL-
NODROP. This is the property for the 18-inch by 18-inch column
without a drop panel for use on the perimeter.

Left click once at each of the following grid locations to draw the
perimeter columns: A7, B7, C7, D7, E7, F7, F6, F5, F4, F3, F2,
and F1.

Click on the Select menu > Select > Pointer/Window command
or press the Esc key on the keyboard to exit the Draw Columns
command.

Locate the mouse cursor just above and to the left of grid intersec-
tion C6, hold down the left mouse button, and drag diagonally to
just below and to the right of D5 and release the mouse button.
The status bar in the lower left-hand corner should show “24
Points, 4 Lines, 4 Areas, 16 Edges selected.” If the selection is not
correct, simply click the Select menu > Clear Selection com-
mand and try again.

Click the Edit menu > Delete command or press the Delete key
on the keyboard to remove the columns enclosed in the window.

Click the File menu > Save command to save your model.

Click the View menu > Set Default 3D View command to dis-
play the model in 3D. Note how the columns extend below the
slab.
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0. Click the View menu > Set Plan View command to return to the
Plan View before continuing the project.

Draw Walls

Similar to the preceding two sections, ensure that the Plan View is active
and that the snap to points, grid intersections and the snap increments
options are enabled. Now use the following Action Items to draw walls.

A. Click the Draw menu > Draw Walls command to access the
Draw Walls form shown in Figure 24.

B. Click in the drop-down list opposite the Wall Property Below
item and select WALLI. This is the wall property for the 12-inch-
thick wall defined in Step 2.

C. Click in the Wall Property Above drop-down list and select
NONE. There are no walls above the slab

D.  Click in the Wall Height Below edit box and type 12. Click in the
Wall Height Above edit box and type 0. Note that the units are

feet.
¥ Draw Walls
Type of Object W all
W all Property Below Wit L1
wall Property Above MOME
wiall Height Below [ft] 12
Wwall Height &bowe [ft] 1]
Flan Offzet Momal [ft] 1]
Line Drawing Type Straight Line

Figure 24 Draw Walls form

E. Click in the drop-down list opposite the Line Drawing Type item
and select Straight Line. Although not used in this project, walls
may also be drawn with arcs and curves.
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Left click at grid intersection C6 to begin drawing the first wall.
Draw the wall along grid line C (the wall is on grid line C if no
angle measure is shown) past grid line 5 until the snap increments
dimension line shows 30ft and then click again. Hit the Enter key
on the keyboard to complete the wall. This places a wall 30 feet
long along grid line C.

If you have made a mistake while drawing this object, click the
Select menu > Select > Pointer/Window command to leave the
Draw mode and go to the Select mode. Then click the Edit menu
> Undo Area Object Add command, and repeat Items A through
F.

Click on the Select menu > Select > Pointer/Window command
or press the Esc key on the keyboard to exit the Draw Walls com-
mand.

Hold down the Shift key on your keyboard and right click once at
the end point of the wall just drawn. A selection list similar to the
one shown in Figure 25 appears because multiple objects exist at
that location. In this example, two point objects and two area ob-
jects exist at the same location. Note that the selection list will ap-
pear only when the Shift key is used with the click.

HE Selection List

Type (D

Paint 415
Paint 419
Arza 78
Arza 1

[ ak. ] I Cancel ]

Figure 25 Selection List form
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I Highlight the first point object and click the OK button. Because
a right click action initiated the selection process, a Point Object

Information form similar to the one shown in Figure 26, will dis-
play.

& Point Object Information

Paint Object Name |418
Azsighments | Loads Design

Point Global X. Y. Z Coords [ft)

Connectivity

Area

46,7212

78

Feset Al

Figure 26 Point Object Information form

1. Click on the Geometry tab. Verify that the Point Global X
and Y Coordinates are 46 and 72, respectively. If the coordi-
nates are not correct, delete and re-draw the wall following
the instructions described in Item F above.

2. Click the OK button to leave the Point Object Information

form.

J. Click the Draw menu > Draw Walls command to access the

Draw Walls form.
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For the next wall, located along grid line 6, left click at grid inter-
section C6 to begin drawing the wall and at intersection D6 (the
snap increment dimension line should show 20ft) to designate the
end of the wall.

With the draw mode still active, draw the last wall along grid line
D past grid line 5 until the snap increments dimension line shows
30 and then click again. Hit the Enter key on the keyboard to
complete the wall. This wall should be parallel to the first wall
drawn.

Click on the Select menu > Select > Pointer/Window command
or press the Esc key on the keyboard to exit the Draw Walls com-

mand. Your model should look similar to Figure 27.
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Figure 27 The model after drawing columns and walls

Draw Beams

Similar to the previous sections, ensure that the Plan View is active and
the snap to points and grid intersections features are enabled. Draw the
beams as follows.
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A.  Click the Draw menu > Draw Beams/Lines command to access
the Draw Beams/Lines form shown in Figure 28.

E Draw Beams/lLines

Type of Object Beam
Property BE&k1

Plan Offzet Mormal [ft] 0

Line Drawing Type Straight Line

Figure 28 Draw Beams/Lines form

B. Click in the drop-down list opposite the Property item and select
BEAM1. Recall that BEAMI is the 18-inch by 24-inch beam de-
fined in Step 2.

C. Click in the Line Drawing Type drop-down list and select Straight
Line.

D.  Left click once at the grid intersection A7. Click again at grid in-
tersections F7, followed by F1. Although only one beam per side
was drawn, the program will automatically mesh this single object
internally into multiple beam elements to provide the correct con-
nectivity to the supporting columns and slab elements.

E. Click on the Select menu > Select > Pointer/Window command
or press the Esc key on the keyboard to exit the Draw Beams
command.

F. Click the File menu > Save command to save your model.

Draw Openings (Area Objects)

Similar to the previous sections, ensure that the Plan View is active and
the snap to points and grid intersections features are enabled. Draw an
area object to model the opening as follows:
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Step 6

Click the Draw menu > Draw Rectangular Slabs/Areas com-
mand to display the Draw Rectangular Slabs/Areas form shown in
Figure 29.

Click once in the drop-down list opposite the Type of Object item

and select Opening.

HE Draw Rectangular Slabs/Areas FS__(|

Type af Object Opening
Property [Jrlnaded

Figure 29 Draw Rectangular Slabs/Areas form

Left click at the intersection of grid lines C and 6, and while hold-
ing the left mouse button down, move diagonally down to the wall
end point located along grid line D between grids 4 and 5 and re-
lease the button. An area object with different shading should ap-
pear, indicating that an opening for the stairs has been drawn. An
opening takes priority over an object with assigned slab properties
when the program determines the stiffness formulation.

Click on the Select menu > Select > Pointer/Window command
or press the Esc key on the keyboard to exit the Draw Rectangular
Slabs/Areas command.

Click the File menu > Save command to save your model.

Add Design Strips

In this step, design strips will be added to the model. Design strips de-
termine how reinforcing will be calculated and positioned in the slab.
Forces are integrated across the design strips and used to calculate the
required reinforcing for the selected design code. Typically design strips
are positioned in two principal directions: Layer A and Layer B.
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Similar to the previous sections, ensure that the Plan View is active and
the snap to points and grid intersections features are enabled. Add design
strips to the model as follows:

A.  Click the Edit menu > Add/Edit Design Strips > Add Design
Strips command to display the Add Design Strips form shown in
Figure 30.

B. In the Options area, select the Add Design Strips Along Cartesian
Grid Lines option. Make sure that the Include Middle Strip option
is checked

C. In the Parameters area, click in the Grid Direction drop-down list
and select X.

fF Add Design Strips

Optionz
) Add Strips Bazed on Structural Supports
() Add Design Stips Along Cartesian Grid Lines

Include Middle Strips

Parameters
Coordinate Systern
Grid Direction
Strip Layer
Strip Width
O raes —
&) Auto

[ Cancel ]

o
s

Figure 30 Add Design Strips form

D. Select A from the Strip Layer drop-down list.

E. Select the Auto option. The added design strips will automatically
adjust their width to align with adjacent strips.

F. Click the OK button to leave the Add Design Strips form. Design
strips in the X-axis direction should now appear as solid lines.
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Left click on the design strips that lie below grid line 3 to select
them; the status bar in the lower left-hand corner should show “4
Design Strips selected.” If the selection is not correct, simply
click the Select menu > Clear Selection command and try again.

Left click on the slab (anywhere except at a column, drop panel,
beam or design strip location) to select it; the status bar in the
lower left-hand corner should now show “1 Areas, 6 Edges, 4 De-
sign Strips selected.”

Left click at the left ends of the 4 selected design strips; the status
bar in the lower left-hand corner should now show “4 Points, 1
Areas, 6 Edges, 4 Design Strips selected.”

Click the Edit menu > Align Points/Lines/Edges command to
display the Align Points/Lines/Edges form shown in Figure 31.

Select the Trim Line/Edge/Tendon/Strip Objects option.

ﬁf Align Points/Lines/Edges |E|E‘

Edit Dptions for Selected Objects

() Align Paints to ¥-Ordinate in Current Coord. System I:I
) Align Paints to *¥-Ordinate in Current Coord. System l:l
) Align Poirts to Nearest S elected Line/E dge l:l

() Trim Line/EdgesT endon/Stip Objects
() Extend Line/E doesT endon/Stip Objects

Figure 31 Align Points/Lines/Edges form

Click the OK button to leave the Align Points/Lines/Edges form.
The design strips below grid line 3 should now be trimmed to the
edge of the slab.

Left click on the design strip that lies on grid line 5 to select it; the
status bar in the lower left-hand corner should show “1 Design
Strips selected.”
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N.

Press the Delete key on the keyboard to remove the selected de-
sign strip from the model.

Click the Draw menu > Draw Design Strips command to dis-
play the Draw Design Strips form shown in Figure 32.

B Draw Design Strips

Type of Dbject Stip

Stip Layer A

Strip Design Type Column Strip
Start \width Left [ft] 45

Start Wwidth Right [ft] E

End width Left [ft] 45

End 'width Right [ft] B

Figure 32 Draw Design Strips form

Select A from the Strip Layer drop-down list.

Select Column Strip from the Strip Design Type drop-down list.
Type 4.5 into the Start Width Left edit box.

Type 6 into the Start Width Right edit box.

Type 4.5 into the End Width Left edit box and type 6 into the End
Width Right edit box.

Left click at grid intersection A5 and at C5, and then click the
right mouse button to stop drawing.

Left click at grid intersection D5 and at F5.
Press the Esc key on the keyboard to leave the Draw command.

Click the Edit menu > Add/Edit Design Strips > Add Design
Strips command to display the Add Design Strips form.

Select Y from the Grid Direction drop-down list.
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Step 7

Z. Click in the Strip Layer edit box and select B from the drop-down
list.

AA. Click the OK button to leave the Add Design Strips form. Design
strips in the Y-axis direction should now appear as solid lines.

BB. Left click on the design strips that lie to the left of grid line D to
select them; the status bar in the lower left-hand corner should
show “6 Design Strips selected.”

CC. Left click on the slab (anywhere except at a column, drop panel,
beam or design strip location) to select it; the status bar in the
lower left-hand corner should now show “1 Areas, 6 Edges, 6 De-
sign Strips selected.”

DD. Left click at the bottom ends of the selected design strips; the
status bar in the lower left-hand corner should now show “6
Points, 1 Areas, 6 Edges, 6 Design Strips selected.”

EE. Click the Edit menu > Align Points/Lines/Edges command to
display the Align Points/Lines/Edges form.

FF. Select the Trim Line/Edge/Tendon/Strip Objects option.

GG. Click the OK button to leave the Align Points/Lines/Edges form.
The Y direction design strips to the left of grid line D should now
be trimmed to the edge of the slab.

The trimming of the design strips was done for display purposes
only; the program will automatically ignore the portion of a de-
sign strip that extends beyond a slab edge.

HH. Click the File menu > Save command to save your model.

Set Display Options

In this Step, the set display options will be used to alter the objects dis-

played.
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A.  Click the View menu > Set Display Options command. When
the Set Display Options form displays, uncheck the Design Strip
Layer A and Design Strip Layer B check boxes in the Items Pre-
sent in View area, as shown in Figure 33. This action will turn off

the display of the design strips.

& set Display Options
Puirt Objects Tendon Objscts Itemes Pressent In Wiew
[ Labels Slab [Area)
Line Objects

[ Label el amp Below [Area)

O F'EI ESI Slab Rsbar Objscts Slab Dpening [Area) [[] Design Strip Layer &

| L'DDT:ES [[] Desian Stip Layer B
ocal fes

[ End Releases
Beam [Ling]
[ Insertion Paints

Point Restraints/Springs
[ Slab Line Releases

Column/Erace Below (Line]

frea Dbiects Dession Stip Objects

[ Labeks [ Labeks

[ Fiopeties ] Showwidh [Pl

0] Lood trms O] st Staions Ivisile [ Architectural Lapers

[ Slab Edge Ficleases L Horzon

[ Slab Vertcal Dffeets Options iew by Colars of [ ppy To Al Windaws

L] Stab Intemal Ribs Flch e ® Objects

Support Propeties [ Estrude Visw O Section Properties
Fill Ayreas O Material Properties
Show Area Edges © Selected Groups
[] Show Mesh

Figure 33 Set Display Options form

B. Click the OK button to accept the changes, and the model now
appears as shown in Figure 34.
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Figure 34 Model after all objects have been drawn
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Step 8

Assign Loads

In this Step, the dead and live loads will be assigned to the slab. Ensure

that the Plan View is still active, and that the program is in the select

mode (Draw menu > Select > Pointer/Window command).

A.

tion command, and try again.

rection area.

#f surface Loads

Load Pattern Mame

Mame DEAD v|[.)
Load Direction
Unifarm Loads
Unifarm Load Ib/ft2
Nonunifar Loads
wie. y) = Au+By+C = Load at Pt [« y); %, yin Global
A OE+00 Ib/it3
EB OE+00 Ib/it3

Select the slab by clicking on it anywhere that is not a beam, wall,
column, drop panel or opening. The status bar in the lower left-
hand corner should show “1 Areas, 6 Edges selected.” If you
make a mistake in selecting, click the Select menu > Clear Selec-

Click the Assign menu > Load Data > Surface Loads command
to access the Surface Loads form shown in Figure 35.

If it is not selected already, select DEAD from the Load Pattern
Name drop-down list.

Select Gravity from the Direction drop-down list in the Load Di-

Optionz
(%) &dd to Existing Loads

() Replace Existing Loads
() Delete Existing Loads

Figure 35 Surface Loads form

In the Uniform Loads area, type 30 in the Uniform Load edit box.
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Note: Additional load patterns may be defined by clicking on the
“...” button next to the load pattern name. A “...” button returns
you to the form used to define the item in the adjacent drop-down

list or edit box, which in this case is the Load Patterns form.

Click the OK button to accept the dead load assignment. SAFE
will display the loads on the model. Use the Assign menu >
Clear Display of Assigns command to remove the assignments
from the display, if desired.

Click anywhere on the main slab to reselect the slab, or click the
Select menu > Get Previous Selection command to select the
slab.

Click the Assign menu > Load Data > Surface Loads command
to again access the Surface Loads form.

Select LIVE from the Load Pattern Name drop-down list.
Type 50 in the Uniform Load edit box in the Uniform Loads area.

Click the OK button to accept the live load assignment. Again,
use the Assign menu > Clear Display of Assigns command to
remove the assignments from the display.

To review the assignments to the slab, right click on the slab any-
where that is not a beam, wall, column, drop-panel or opening to
access the Slab-Type Area Object Information form shown in
Figure 36.

Select the Loads tab and note that the DEAD Load Pattern has a
Load Value of 301b/ft2, and that the LIVE Load Pattern has a
Load Value of 501b/ft2.

Click the OK button to close the Slab-Type Area Object Informa-
tion form.

Click the File menu > Save command to save your model.
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=1 Slab-Type Area Object Information

Area Object Mame 1
Assighments Geometyy | Loads | Desian
Load Pattern DEAD R
Uniform Load
Load Direction Gravity [-Global 2]
Load Yalue [Ib/ft2) ein}
Load Pattern LIVE
Uniforr Load
Load Direction Gravity [-Global 2]
Load Value [Ib/t2) 50

Figure 36 Slab-Type Area Object Information form

Step9 Run the Analysis and Design

In this Step, the analysis and design will be run.

A.

Click the Run menu > Run Analysis & Design command to start
the analysis. The program will create the analysis model from
your object-based SAFE model and will display information in
the status bar in the lower left-hand corner as the analysis and de-
sign proceeds. Additional information about the run may be ac-
cessed at a later time using the File menu > Show Input/Output
Text Files command and selecting the filename with a .LOG ex-
tension.

When the analysis and design are finished, the program automati-
cally displays a deformed shape view of the model, and the model
is locked. The model is locked when the Options menu >
Lock/Unlock Model icon & appears depressed. Locking the
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model prevents any changes to the model that would invalidate
the analysis results.

Step 10 Graphically Review the Analysis Results

In this Step, the analysis will be reviewed using graphical displays of the
results.

A. Click the View menu > Set Default 3D View command to dis-
play the deformed shape for the DEAD load case in 3D.

B. Click the Start Animation button in the lower right-hand corner
of the display to animate the deformed shape. Speed of the anima-
tion may be adjusted by using the slider control adjacent to the
button. Click the Stop Animation button to end the animation.

C. Click the Display menu > Show Deformed Shape command to
access the Deformed Shape form shown in Figure 37.

HE Deformed Shape

Load CazesLoad Combination

© Load Case v

() Load Combination

Scaling

() Automatic
() User Defined

Contour Range

Draw Contours

[ QK. ] [ Cancel ]

Figure 37 Deformed Shape form
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D. In the Load Case/Load Combination area, select the Load Case
option.

E. Select LIVE from the Load Case drop-down list.
F. Select the Automatic option in the Scaling area.
G.  Check the Draw Contours checkbox in the Contour Range area.

H.  Click the OK button to generate a 3-D deformed shape with con-
tours for the LIVE load case.

L Click the Display menu > Show Slab Forces/Stresses command
to bring up the Slab Forces/Stresses form shown in Figure 38.

FEE Slab Forces/Stresses |E‘E|

Load CaserLoad Combination Companent Type
@® Load Cass LIVE v O el Eiles (@) Blhepas T e
) Load Combination ) Shesses Midsuface () Stresses Bottam Face
Dizplay Options Companent
(O Display Contours on Undeformed Shape O M O M1 O vi3
O Wil Gy s e 2l Sl O F2 @ M2 O 3
) Display Contours in Extruded Form O Rz O 12 O WMax
S O Fax O Mhax
(& Automatic O FMin O MMin
o —— O ros
Bl
) Mane
(@ by Objects
O by Selected Groups
Contour Range
WMasimum o kpn

Figure 38 Slab Forces/Stresses form

J. Select LIVE from the Load Case drop-down list.
K. Select the Resultant Forces option in the Component Type area.

L. Select the M22 option in the Component area.
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M.

3 sare 12.1.0 - stab

Select the Display Contours on Deformed Shape option in the
Display Options area.

Click the OK button to generate the moment diagram shown in
Figure 39.
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Figure 39 M22 Moment Diagram

Note that as you move the cursor over the moment diagram, the
values are displayed at the cursor and in the lower left-hand cor-
ner of the window.

Click the Display menu > Show Undeformed Shape command
to clear the display of the moment diagram.

Click the View menu > Set Plan View command to return to the
Plan View.

Design Display

In this Step, design results for the slab and beams will be displayed. Note

that the design was run along with the analysis in Step 9. Design results

are for the ACI 318-08 code, which was selected in Step 1. Design pref-

erences may be reviewed or changed by going to the Design menu >

Step 11
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Design Preferences command (some design preferences are also set on
the section property data forms); be sure to re-run the analysis and de-
sign (Step 9) if changes to the preferences are made.

A. Click the Display menu > Show Slab Design command to access
the Slab Design form shown in Figure 40.

3 slab Design E]
Choose Displap Tupe Choosge Stip Direction
Design B asis |Strip Bazed v | Laper &
Dizplay Type |Er\ve|oping Flenural Reirforcement v| [ LayerB

[ Impose Minimum Reinforcing

Fiebar Location Shown Dizplay Options
Show Top Rebar Fill Diagram
[[] Show Baottom Febar [] Show Values at Controling Stations on Diagram
Fieinforcing Display Type Show Rebar &bove Specified Value
() Show Rebar Intensity [AreaUnit wWidth) (&) None
(5) Show Taotal Rebar Area for Strip () Typical Uritorm Reinforcing Specified Below
() Show Mumber of Bars of Size: () Reinforcing 5 pecified in Slab Rebar Objects

Reinforcing Diagram

Show Reinforcing Envelope Diagram I:l

Show Reinforcing Extent

[ Ok ] [ Cancel ]

Figure 40 Slab Design form

B. In the Choose Display Type area, select Strip Based from the De-
sign Basis drop-down list and Enveloping Flexural Reinforcement
from the Display Type drop-down list.

C. In the Choose Strip Direction area, check the Layer A checkbox
and uncheck the Layer B checkbox. This will display the design
results in the Layer A (X) direction only.

D. In the Rebar Location Shown area, check the Show Top Rebar
checkbox and uncheck the Show Bottom Rebar checkbox.
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Step 11

In the Reinforcing Display Type area, select the Show Total Rebar
Area for Strip option.

Click the OK button to leave the Slab Design form and display
the slab design results. The top flexural reinforcing required in the
Layer A direction is displayed for both column and middle strips.

Positioning the cursor at any location on a Layer A design strip
causes the required top and bottom reinforcing values to be dis-
played at the cursor and in the lower left corner of the window.

To view the required reinforcing in the other direction, click the
Display menu > Show Slab Design command to display the Slab
Design form.

In the Choose Display Type area, select Finite Element Based
from the Design Basis drop-down list. This option displays the re-
quired reinforcing calculated on an element-by-element basis as
intensity contours - integration across the defined design strips is
not performed.

In the Reinforcing Direction and Location area, select the Direc-
tion 2 — Bottom Rebar option. Direction 2 refers to the object local
axis 2 direction.

In the Show Rebar Above Specified Value area, select the None
option.

Click the OK button to leave the Slab Design form and display
the slab design results for the local axis 2 direction. The view will
be updated to that shown in Figure 41. Again, positioning the cur-
sor anywhere on the slab will result in the display of the reinforc-
ing values at the cursor and in the lower left-hand corner of the
SAFE window.

Design Display
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Figure 41 Direction 2 reinforcing

To view the required reinforcing in the beams, click the Display
menu > Show Beam Design command. The Beam Design form
shown in Figure 42 displays.

In the Choose Display Type area, select Longitudinal Rebar from
the Display Type drop-down list and Flexure from the Rebar
Type drop-down list.

Review the other selected options and then click the OK button to
close the Beam Design form.

The view will be updated to show the flexural reinforcing re-
quired in the beams along the two perimeter sides. Positioning the
cursor on the beams will result in the display of the reinforcing
values in the lower left-hand corner and at the cursor.
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Choose Display Type

Display Type | Langitudinal Rebar b |

Fiebar Type | Flexure “ |

Display Options

Fill Diagram
[ Show 4alues at Controling Stations on Diagram

Reinforcing Diagrams

Shaw Reinforcing Envelope Diagram

Shaw Reinforcing Estent

[ OF. ] [ Cancel ]

O.  Right click on a beam to display the Design Details form shown

Figure 42 Beam Design form

in Figure 43.
E‘-{Design Details
Fils  Wisw
Urits ACI 218-08 Concrete Beam Design
Combination Geometric Properties (lh, fi)
Cambination = Overall Envelops s
Bearn Label = 43 L
il STl Section Property = BEAM1 !
From span Length = 120.000 - o
Wb Width Top = 1 500 =
to span Weh Width Bottorm = 1.500
Flange Depth = 0.833 —
Jtems to Display Distance to Top Rebar Center = 0.250 150

Geometric Properties

Section Figure

Cancrete Modulus = 5191
Moment Diagiam

Shear Diagram

Shear Rebar

Distance to Bot Rebar Center = 0.250
Material Properties Material Properties {lb. ft)

R Concrete Comp. Strength = 576000.000

19501

Longitudinal Rebar Yield = 8640000.000
Longitudinal Rebar Shear Rebar Yield = 8640000.000

Torsion Diagram
Torsion Rebar

s

B3

€

Figure 43 Design Details form
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Scroll through the form to see all of the design information associated
with the selected beam. Click the X button in the top-right corner of the
form to close the form.

Step 12 Run Detailing

In this Step, detailing will be run and displayed. Detailing may be run
only after analysis and design are complete.

A. Click the Detailing menu > Detailing Preferences command to
display the Detailing Preferences form shown in Figure 44. Use
this form to set the regional standards, to control how dimension-
ing is displayed, to manage reinforcing bar notation, and to select
the units for material quantity takeoffs.

H Detailing Preferences E

Standards Ear Mark
Units |us | Bar Mark Stle
Fiebar Set Mumber Separator
: : ; Mark Separator
Dimenzion Units )
Length |Foot v| Spacing Separator
Section and Thickness ||nc:h v| I aterial Quantity Lnits
Rebar Spacing |Inch V| Fiebar Length
Faorce | Kip A4 | Slab Area
Concrete Yolume
todifyShaw Faormat... l Rebar weight

Cancel

o
-~

Figure 44 Detailing Preferences form

B. Review the settings on this form (we will accept the default selec-
tions), and then click the OK button to close the form.

C. Click the Detailing menu > Slab/Mat Reinforcing Preferences
to display the Slab/Mat Detailing Preferences form shown in Fig-
ure 45.
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1 Slab/Mat Detailing Preferences

i General and Display {| Rebar Selection

Rebar Curtailment Options

(®) &pply Curtaiment Fules

Rebar Detailing Options
(&) Show All Bars

Madify/Show Rules.

) Reinforcement Extent Based on Design Only

() Show Additional Bars Above Typical

[0}

Slab Sections
Section Label Style

Sections in Each Direction

[] Show Bars Cut by Section

Rebar Calls Include
Include Mumber of Bars
[ Include Bar Mark
Inchude Bar Shape/Placement
Include Bar Designation
[ Include Bar Spacing
[ Include (T /8] Indication

-

D.  Click the General and Display tab. On this tab review or alter the
rebar curtailment, detailing and callout options, as well as set how

Figure 45 Slab/Mat Detailing Preferences form

sections should be cut. We will accept the default settings.

E. Click the Rebar Selection tab and review or change the rebar se-
lection rules, preferred sizes, minimums and reinforcing around

openings. We will accept the default settings.

F. Click the OK button to accept the selections and close the form.

G.  Click the Detailing menu > Drawing Sheet Setup command to
display the Drawing Sheet Setup form. The sheet size, scales, title
block and text sizes can be reviewed and changed using this form.

We will accept the default settings.

H. Click the OK button to close the form.

48  Step 12 Run Detailing




Step 12 Run Detailing

L Review the line thicknesses and styles by clicking the Detailing
menu > Drawing Format Properties command.

J. Click the OK button to accept the selections and close the form.

K.  Now that the detailing preferences and drawing setup options
have been reviewed, click the Run menu > Run Detailing com-
mand to generate the detailing drawings. A framing plan is dis-
played when detailing is complete.

L. Click the Detailing menu > Show Detailing command to access
the Display Detailing Item form shown in Figure 46.

54 Display Detailing Item

Select Detaling lkem
) Slab/M at/Footing Yiew
Dietailed Object | <Main Yiews> s |
Object Yiew | Frarning Plan ~ |
) Beam Yiew
Detailed Object | <M ain Yiewss L |
Object Yiew | Beam Framing - Floor (EL. 00" v |
() Drawing Slab Rebar Plan - Bottor Bars w
[ [1]8 ] [ Cancel ]

Figure 46 Display Detailing Item form

M.  Select the Drawing option.
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Select Slab Rebar Plan — Bottom Bars from the Drawing drop-
down list.

Click the OK button to leave the Display Detailing Item form and
display the selected drawing shown in Figure 47.

Clicking on the Detailing tab in the Model Explorer and expand-
ing the Views and Drawing Sheets trees also provides access to
detailing drawings and component views.

Click the Display menu > Show Undeformed Shape command
to return to the model.

Figure 47 Slab Rebar Plan

Step 13 Create Report
In this Step, a report describing model input and output results will be
created.
A.  Click the File menu > Report Setup command to display the Re-
port Setup Data form.
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In the Report Output Type area, be sure that the RTF File option
is selected.

In the Report Items area, uncheck the Include Hyperlinked Con-
tents checkbox.

Click the OK button to leave the Report Setup Data form.

Click the File menu > Create Report command to display the
Microsoft Word Rich Text File Report form.

Type Slab in the File name edit box and click the Save button. A
report, with a cover similar to that shown in Figure 48 should be
displayed in your word processor, and will be saved to your hard
disk.

SAFE’

Licanas #032279E

SAFE Analysis & Design Report

Model Name: Slab.fdb

27 October 2008

Figure 48 Cover Page for Report
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G. Scroll through the report to find tables that list geometry and
properties, analysis results and design information, such as that
shown if Figure 49.

H. Close your word processor and return to the SAFE program.

. .
L Click the File menu > Save command to save your model one last
time.
5. Analysis results
5.1. Support results
This section provides support results, induding items such as column, support, and spring reactions,
Table 23: Nodal Reactions
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Figure 49 Typical Report information

Congratulations! You’ve successfully created, analyzed, designed, de-
tailed, and reviewed a SAFE reinforced concrete model.
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Post-Tensioned Concrete

P/T Example

The intent of this tutorial is to give you hands-on experience via step-by-
step instructions on how to use SAFE to model, analyze, design and de-
tail post-tensioned concrete slabs. Fundamentals of the model creation
process are identified and various model construction techniques are in-
troduced. As you complete the tutorial, you will build the model shown
in Figure 50.

The Project

The tutorial project is an irregularly shaped post-tensioned concrete slab
as might be used for residential construction, with overall dimensions of
108 feet by 92 feet. Several openings exist in the interior for stair access.
The 8-inch thick slab is supported by a combination of 8-inch-thick
walls and 12-inch-square columns. The floor-to-floor height is 10 feet.
The model will be analyzed for a uniform dead load (partitions + me-
chanical) of 35 pounds per square foot (psf) plus the self weight of the
structure, and a live load of 50 psf.
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Concrete Materials:
Concrete strength, f’c = 5000 psi
Unit weight of concrete = 150 pcf
Prestressing Tendons:
Unbonded mono-strand

12” diameter strand; 0.153 square-inch area

f.,=175.5ksi (216 ksi @ stressing — 40.5 ksi losses)
Reinforced Concrete:

f, = 60ksi
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Figure 50 The Project Model

Navigating Through SAFE

The SAFE program provides the user with two principal ways to navi-
gate through program commands: menu commands or toolbar buttons.
All commands are available through the main menu bar (e.g., Draw
menu > Draw Columns), and a majority of the menu commands are
also available as buttons on toolbars (e.g., Draw Columns, [E]) The
availability of a button on the toolbar is indicated in the menus by the ex-
istence of an icon to the left of the command, as shown in Figure 51.
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Step 1

Dirawy Select Assign Design Fun C

[s | Select Object

'f,' Reshape Object
l; Draw Slabs/Areas
__J Draw Rectangular Slabs)Areas
[:] Quick Draw Slabs)Areas
Q Quick Draw Areas Around Points
| Draw BeamsfLines
E-: Quick Draw Beams/Lines
( [S—: Draw Columns
Drawy wialls
Diraw Paints

= Draw Design Strips

~| Draw Tendons

@ Draw Grids
+2 Drraw Dirmension Lines
| |

—;'I:ﬂ Snap Options...

Figure 51 Draw Menu

In this tutorial the reference to various commands will be given using the
narrative description, i.e., Draw menu > Draw Column in lieu of the
associated button.

Begin a New Model

In this Step, the dimensions and basic grid will be defined, which will
serve as a guide for developing the model. This model will be built with-
out using the automated template tools provided in SAFE to demonstrate
how to construct a model from scratch. However, as a general rule, we
highly recommend using templates to start models whenever possible
because they provide a quick, easy way of generating a model. Consult
the SAFE Help topics for information about templates.
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Define the Grid

A.

Step 1

Click the File menu > New Model command to access the New
Model Initialization form shown in Figure 52. This form is used
to specify the starting point of the model creation: a Blank screen,
a screen with a Grid Only, or one of eight templates. Default units
may also be selected here, along with the design code and prefer-

ences.

& New Model Initialization

[rezign Data
Design Code
Dresign Preferences [ Modify/Shaws... ]
Froject Information [ Modify/Shaws... ]
Unitz [Currently LUS] [ todify/Show. .. ]
Initial b ade!
L 0
Ll [ .1 [l
Blank Flat Slab Flat Slab Two \Way Slab Basze Mat
Perimeter
Beams

L]

Grid Orily “Waffle Slab Ribbed Slab Single Footing Combined
Faoting

Figure 52 New Model Initialization form

In the Design Data area, select ACI 318-08 from the Design Code

drop-down list.

In the Design Data area, verify that the Units are set to Currently
US; if they are not, click the Modify/Show button and select the
U.S. Defaults on the Units form.

In the Initial Model area, click the Grid Only button to display
the Coordinate System Definition form shown in Figure 53. This
form is used to specify the number of grids and spacing in each
direction. It is important that the grid be defined such as to accu-
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Step 1

Begin a New Model

rately represent the geometry of the structure, so it is advisable to

spend time carefully planning the number and spacing of the grid

lines.

HE Coordinate System Definition

]

(#) Cartesian O Cylindrical
Murmber of Grid Lines
Grid Spacing
3 Direction ft
v Direction ft
[ Grdlabels. | [ EditGid.
[ QK ] [ Cancel ]

Figure 53 Coordinate System Definition form

1. Select the Cartesian option.

2. As shown in Figure 53, set the Number of Grid Lines in the X
Direction to 8 and in the Y Direction to 6.

3. In the Grid Spacing area, type 16 in the X Direction edit box.

Note: Input may be in units other than those shown on the

form by explicitly stating the units. For example, if for this

case the grid spacing was to be 10 feet, input could be 120in,

and the program would convert the number input automati-

cally to be consistent with the units shown on the form.

Step 1

Type 16 in the Y Direction edit box in the Grid Spacing area.
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Step 1

5. Click the Grid Labels button to display the Grid Labeling
Options form shown in Figure 54.

B Grid Labeling Options

= Grid
Beginning # 1D
(&) Label Left ko Right
() Label Right ta Left

" Gid

I I

Beginning Y 1D
() Label Bottom ta Top
(*) Label Top to Battom

[ 0K ] [ Cancel ]

Figure 54 Grid Labeling Options form

a. In the X Grid area, type 1 in the Beginning X ID edit
box. This will number the grids along the X-axis starting
with 1.

b. In the Y Grid area, type A in the Beginning Y ID edit
box. This will label the grids along the Y-axis starting
with A.

c. In the Y Grid area, select the Label Top to Bottom op-
tion; grid A will start at the top of the model.

d. Click the OK button to accept the changes and leave the
Grid Labeling Options form.

6. Click the Edit Grid button on the Coordinate System Defini-
tion form to display the form shown in Figure 55. The Coor-
dinate System form is used to modify and edit the grid defini-
tions, as well as set the top of model datum. It also allows the
user to set the display options associated with the grids.
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& Coordinate System

Edit
Coordinate System Mame Dizplay Grid Data &z
l:l ) Ordinates () Spacing
 Grid Data
| Grd ID * Spacing [f) Wisibility Bubble Loc ]
1 1E. o Show . End
2 28 Show End
] 16. Show End
4 2 Show End L
5 =) Show End B
L2 © R - End v [ Hide il Grid Lines

¥ Grid Data Bubble Size in

EfEHD Er[')Se;;c;r;]g Wisibility Bubble Loc & ity Cifan
E 20. Show Start
E 12, Show Start
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Madel Daturn D fit
4 c _ Show Start =
B 16 Show Start Story Height Above ft
5 Aba S = Story Height B elow ft
General Grid Data
Sl gl 1 IR %2 [f] Y2 () Visibilty Eubble Los
* | |
[ 0K ] [ Cancel ]

Figure 55 Coordinate System form

a. In the Display Grid Data as area, select the Spacing op-
tion.

b. In the X Grid Data table, change the X spacing as fol-

lows:
Grid ID Change X Spacing to
2 28
4 12
5 8
6 8
7 20

Step1  Begin a New Model 59



SAFE Tutorial - P/T

60

Step 1

c. In the Y Grid Data table, change the Y spacing as fol-

lows:
Grid ID Change Y Spacing to
F 20
E 12
C 28

d. Click the OK button to accept your changes.

When you leave the Coordinate System form, by default,
the grid displays on screen in the main SAFE window
with two windows tiled vertically: a Model Explorer
window on the left and a Plan View on the right. The
number of view windows can be changed using the Op-
tions menu > Windows command.

Click the View menu > Set Display Options command to display
the Set Display Options form. Uncheck the Horizon option in the
Items Present In View area and click the OK button to exit this
form. The Horizon option displays a plane that resembles an engi-
neering calculation grid to illustrate the datum plane location; we
are turning this option off to display our coordinate system grid
better.

You should now have a display similar to that shown in Figure 56.

Note that the Plan View window is active. When the window is
active, the display title bar is highlighted. Set a window active by
clicking anywhere in the window.

Note that the Global Axes are displayed as well, and that the Z
positive is in the “up” direction. When SAFE refers to the direc-
tion of gravity, this is in the negative Z direction, or “down.”

Begin a New Model
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Figure 56 SAFE Main Window

Save the Model

Save your model often! Click the File menu > Save command. Specify
the directory in which you want to save the model. For this tutorial,
specify the file name as PTSlab.

As you build the model, each time you save it, you typically will save
the file using the same name. However to record your work at various
stages of development or as a backup, the File menu > Save As com-
mand can be used to save the file using another name.

Step2 Define Properties

In this Step, material and section properties for the slab, tendons, col-
umns, and walls are defined.

Although we are going to define our materials and sections using menu
commands, previously defined materials and properties also may be re-
viewed and modified using the Model Explorer window (see Figure 57).
To do this, expand any of the property items on the tree by clicking the +
node, and then double click on the desired item to display the associated
form.
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Slab Properties

Beam Properties

Reinforcing Bar Sizes
Tendon Properties
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Figure 57 Model Explorer window

Define Material Properties

A. Click the Define menu > Materials command to access the Mate-

rials form shown in Figure 58.

:ﬁ-’ Materials

b4 aterials Click, to:

Add Mew b aterial Quick...

A41BG270

ABTEGrED

Add Mews Maternial...

[
[
[ Add Copy of Material...
[

Madify/Shaow b aterial..

Figure 58 Materials form
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Click the Add New Material Quick button to display the Quick
Material Definition form shown in Figure 59. This form will be
used to define the 5000psi concrete material for the model.

1. Select Concrete from the Material Type drop-down list.
2. Select f’c 5000 psi from the Specification drop-down list.

3. Click the OK button to exit the Quick Material Definition
form.

#F Quick Material Definition

Specify Material Parameters

M aterial Type Conerete M |

Specification [z 5000 psi

Figure 59 Quick Material Definition form

In the Materials area of the Materials form, highlight A416Gr270.

Click the Modify/Show Material button to display the Material
Property Data form shown in Figure 60. This form lists the prop-
erties associated with Grade 270 prestressing strands; this is the
tendon material property that will be used in our model.

1. Click the OK button on the Materials form to accept all of the
defined materials.

Click the File menu > Save command to save your model.
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B Material Property Data
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Figure 60 Material Property Data form

Define Slab Properties
A. Click the Define menu > Slab Properties command to access the
Slab Properties form shown in Figure 61.

B. In the Slab Property area, highlight SLABI.

C. Recall that for this tutorial project, the slab thickness is 8 inches.
To adjust the default dimensions of SLABI, click the Mod-
ify/Show Property button to access the Slab Property Data form
shown in Figure 62.

1. In the General Data area, select 5000Psi from the Slab Mate-
rial drop-down list.
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H stab Properties

Slab Property Click b

Add New Property.

Add Copy of Property...

) e

[
[
[ tdodify/Show Property. .
[

D elete Property

Figure 61 Slab Properties form

HE slab Property Data
General Data
Froperty Hame |SLAB‘I |
Slab M aterial - | E
Digplay Calor
Froperty Motes [ Madify/Show. . ]

Analyziz Property Data

Thickness

5

[ Onthotropic

Figure 62 Slab Property Data form
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Note: Additional material properties may be defined by click-
ing on the “...” button next to the load pattern name. A “...”
button returns you to the form used to define the item in the
adjacent drop-down list, which in this case is the Materials

form.

Select Slab from the Type drop-down list in the Analysis
Property Data area; this ensures that any area object with this
property assignment will be identified as a slab member.

If not already displayed, type 8 in the Thickness edit box in
the Analysis Property Data area.

Click the OK button to accept the changes and return to the
Slab Properties form.

Click the OK button to end the slab property definition.

Click the File menu > Save command to save the model.

Define Tendon Properties

A.

Step 2

Click the Define menu > Tendon Properties command to access

the Tendon Properties form.

Click the Add New Property button to access the Tendon Prop-

erty Data form shown in Figure 63. Recall that the strands for the

tendons have an area of 0.153 square inches.

1.

Verify that TENDONI is showing in the Property Name edit
box in the General Data area.

In the General Data area, make sure that A416Gr270 is dis-
played in the Material Type drop-down list.

If not already entered, type 0.153 in the Strand Area edit box
in the Property Data area.

Click the OK button to end the tendon property definition.
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HE Tendon Property Data

General D ata
Property Mame |TENDDN1 |
Material Type | A41BG270 N | [:]
Notes [ b odifysS how Motes... ]
Property Data
Strand Area 0153 in2
[ 0K ] [ Cancel ]

Figure 63 Tendon Property Data form

C. Click the OK button to leave the Tendon Properties form.

D.  Click the File menu > Save command to save your model.

Define Column Properties
A.  Click the Define menu > Column Properties command to access
the Column Properties form.

B. In the Column Property area, highlight COLI.

C. Click the Modify/Show Property button to access the Column
Property Data form shown in Figure 64. Recall that the columns
for the project are 12-inch square.

1. In the General Data area, select 5000Psi from the Material
drop-down list.

2. In the Column Section Dimensions area, select Rectangular
from the Column Shape drop-down list.

3. In the Column Section Dimensions area, type 12 into the Par-
allel to 2-Axis edit box and type 12 into the Parallel to 3-Axis
edit box.
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D.

& Column Property Data

General Data
Propeity Mame |CDL1 | —H
Material |s000Psi v  H ?
Motes [ ModifysShow Maotes. . ] EE E
Column Section Dimensions R It
Calurnn Shape |Ractangular v| s
Parallel to 2-fxis in
Farallel to 3-Axis in

Inzlude Automatic Rigid Zone Area Over Column

[ Show Properties..

Automatic Drop Panel Dimensions

[ Include Automatic Drop Panel Over Colurn

[
L1

Automatic Column Capital [Diop Cap) Dimensions

[ Include Automatic Column Capital [Drop Cap)

[ = | o]
N L N g

L 1

Figure 64 Column Property Data form

Make sure that the Include Automatic Rigid Zone Area Over
Column option is checked. This option restricts deformation
of the slab at the column location, which prevents unrealistic
peaks in moment distribution from occurring.

Click the OK button to leave the Column Property Data
form.

Click the OK button to accept the Column Property definition.
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Define Wall Properties

A.

Click the Define menu > Wall Properties command to access the
Wall Properties form.

In the Wall Property area, highlight Walll.

Click the Modify/Show Property button to access the Wall Prop-
erty Data form shown in Figure 65. Recall that the walls for the
project are 8-inch thick.

1. In the General Data area, select 5000Psi from the Wall Mate-
rial drop-down list.

2. In the Wall Dimensions area, type 8 into the Thickness edit
box.

3. Check the Include Automatic Rigid Zone Area Over Wall
checkbox. This option restricts deformation of the slab at the
wall location, which prevents unrealistic peaks in moment
distribution from occurring.

4. Click the OK button to leave the Wall Property Data form.

B wall Property Data (Also Applies To Ramps) E]
General Data
Property Name |WALL1 |
iall Material 5000Fsi v| ()
Property Motes [ Modifp/Show Notes.___|

Wiall Dmensions

Include Automatic Rigid Zone Area Over Wall

[ a4 ] [ Cancel ]

Figure 65 Wall Property Data form
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D. Click the OK button to accept the Wall Property definition.

This completes the material and section property definition phase of the
model creation. The slab and tendon properties will be assigned in the
model datum plane, while the columns and walls will be assigned as
supports. Supports also can be assigned as point restraints, point springs
or line springs. Support stiffnesses are calculated by SAFE based on the
cross-sectional properties, material properties and lengths specified when
the columns and walls are drawn.

Step 3 Define Static Load Patterns

In this Step, the dead, live, and post-tensioning static load patterns are
defined. That is, we will name the various types of loads (dead, live,
prestress-final, and so on), and specify the self-weight multipliers. The
loads will be assigned to objects, and the values for the loads specified
(uniform dead load of 35 psf and live load of 50 psf), in Step 8.

A. Click the Define menu > Load Patterns command to access the
Load Patterns form shown in Figure 66.

% Load Patterns ‘E‘El

Load Pattems Click Ta
Self weight

£dd Load Pattern
e e Multiplisr Notss

LIVE LIVE 0

Cancel

MNote: Double click a cell in the Type column for a drop-down list of load types. Double click cell in the Naotes column to expand it

Figure 66 Load Patterns form

B. Note that load patterns DEAD and LIVE are defined by default.

C. Recall that the project will be analyzed for the dead load plus the
self weight of the structure. Thus, the Self Weight Multiplier
should be set equal to 1 (this will include 1.0 times the self weight
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of all members) for the DEAD load. Only the DEAD load pattern
should have a non-zero Self Weight Multiplier.

D. Click the Add Load Pattern button.
E. Highlight LPAT] in the Load column and type PT-FINAL.

F. Select PRESTRESS-FINAL from the drop-down list under Type
for the PT-FINAL load pattern.

G.  Click the Add Load Pattern button.
H.  Highlight LPATI in the Load column and type PT-TRANSFER.

L Select PRESTRESS-TRANSFER from the drop-down list under
Type for the PT-TRANSFER load pattern. The Load Patterns
form should appear as shown in Figure 67.

# Load Patterns ‘E‘El

Load Patterns Click. o
Load - sle’:fu\l’t\:pehlsrt Notes Add Laad Pattern
DEAD DEAD 1. Delste Load Pattern
LIvE LvE 0
PT-FINAL PRESTRESS-FIMAL o
PT-TRANSFER PRESTRESS-TRANSFER o
Mote: Double click a cell in the Type column for a drap-down list of load types. Double click cellin the Nates column to expand it

Figure 67 Load Patterns form after all load patterns are entered

J. Click the OK button to accept all of the defined static load pat-
terns.

K. Click the File menu > Save command.
Step4 Define Load Cases

In this Step, the Load Cases are defined. This is where the type of analy-
sis is specified.
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A. Click the Define menu > Load Cases command to access the
Load Cases form shown in Figure 68.

EF-: Load Cases

Load Cazes Click to:
Load Caze Mame Load Caze Type [ Gdliclares ]
» Linear Static [ Aud Capy of Case... ]
LIVE Linear Static [ Modify/Shaw Case... ]
PT-FIMAL Linear Static [ — ]
PT-TRANSFER Linear Static E] slate Lase
*

Figure 68 Load Cases form

B. With the DEAD Load Case Name highlighted, click the Mod-
ify/Show Case button to display the Load Case Data form shown
in Figure 69. This data form changes based on the type of load
case specified.

1. In the Load Case Type area, select Static from the drop-down
list. Modal and Hyperstatic are also available as load case

types.

2. In the Analysis Type area, select the Linear option. When
working with a Static Load Case Type, the program offers the
option to do Linear, Nonlinear (Allow Uplift), Nonlinear
(Cracked), or Nonlinear (Long Term Cracked) analysis. For
our tutorial example a Static, Linear analysis will be per-
formed for DEAD, LIVE, PT-FINAL and PT-TRANSFER.

3. In the Loads Applied area, verify that the load pattern is
DEAD with a scale factor of 1.

4. Click the OK button to close the Load Case Data form.
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& Load Case Data - Linear Static

Load Caze Mame Load Case Data Motes Load Caze Tupe

‘DEAD [ Modify/Show Motes. ] |Slanc v‘ [ Design. ]
Stitfness to Use Analysis Type

(%) Zero Initial Conditions - Unstressed State &) Linear

) Nonlinear [&llow Lplift]
) Monfinear [Cracked)
) Monlinear [Long Tem Cracked)

Loads Applied
Load Name Scale Factor
3 CEiD 1.
#* v

Figure 69 Load Case Data form

C. Review the other load cases, if so desired, by selecting a case and
using the Modify/Show Case button as described for the DEAD
load case.

D. Click the OK button to close the Load Cases form.

E. Click the File menu > Save command.

Step5 Draw Objects

In this Step, slabs, columns, walls, openings, and design strips will be
drawn.

Draw Slabs

Ensure that the Plan View is active (click anywhere in the display win-
dow; a window is active when the Display Title Bar, just below the hori-
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zontal toolbar, is highlighted). Now draw area objects to model the slab
using the following Action Items.

A.  Click the Draw menu > Snap Options command to display the
Snap Options form shown in Figure 70.

H Snap Options |2\f'5__<|
Shapig Settings
Paints [ Intersections Plan Fine Giid Spacing 12 n

Ca—
[ Line Ends and Midpoints [ Fine Grid Plan Mudge Y alue in
Grid Intersections [ Extensions Screen Selection Tolerance pixels
[ Lines [ Parallels Screen Shap To Tolerance pisels
[] Edges [ Inteligent Snaps [ Drawing Scale
[ Perpendicular Projections [ Move Draft Helper Controls with Mouse

Select Al Deselect Al

Shap g Uszer Coardinate System [UCS]
(Imperial in Inches) Shap at length increments of Origin % Cl it
:" : - ;: Origin R
[Metric in mm] Snap at length increments of Rotation 2 Cl Degrees
(500; 100; 25; 5; |
Motes

[Degree] Snap at angle increments
1

‘ Switch to the next available mouse cursor snap using the M
kepboard key.

[ 0K ] [ Caneel ]

Figure 70 Snap Options form

B. In the Snap to area, make sure that the Points and Grid Intersec-
tions options are checked. These snap options will assist in accu-
rately positioning objects when drawing.

C. In the Snap Increments area, make sure that the (Imperial in
Inches) Snap at length increments of option is checked. When
drawing slab edges, beams and walls, a dimension line will appear
and the object will snap to the values specified in this edit box.

D. Click the OK button to close the Snap Options form.

E. Click the Draw menu > Draw Slabs/Areas command to access
the Draw Slabs/Areas form shown in Figure 71. If the Draw
Slabs/Areas form covers part of the model, click on the blue title
bar, hold down the mouse button, and drag it out of the way.
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B Draw Slabs/Areas
Type of Object Slab
Froperty SLART
Edge Drawing Type Straight Line

Figure 71 Draw Slabs/Areas form

Make sure that the Type of Object is set to Slab. If it is not, click
once in the drop-down list opposite the Type of Object item and
select Slab.

Click in the Property edit box and select SLAB/ from the drop-
down list. This is the slab property defined in Step 2.

Click in the Edge Drawing Type drop-down list and select
Straight Line. Although not used in this project, slab edges also
may be drawn with arcs and curves.

To draw the first corner of the slab, click once in the Plan View at
the intersection of grid lines 1 and A (the cursor should display
Grid Point 1 A at the correct location). Then moving clockwise
around the grid (note how the slab edge is dimensioned as you
draw), click once at these grid intersections in this order to draw
the outline of the slab: 8A, 8D, 4D, 4F, and 1F. If you mistakenly
click at the wrong point, use the *Backspace key on the keyboard
to “undo” the point and try again. After clicking at grid 1F, press
the Enter key on the keyboard. The shaded slab object should
now display.

If you made a mistake and wish to try re-drawing the entire ob-
ject, click the Select menu > Select > Pointer/Window command
to leave the Draw mode and go to the Select mode. Then click the
Edit menu > Undo Area Add command, and repeat Items E
through I.

Click on the Select menu > Select > Pointer/Window command
or press the Esc key on the keyboard to exit the Draw Slabs/Areas
command.
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76

K.

0.

Select the slab by clicking on it anywhere. The status bar in the
lower left-hand corner should show “1 Areas, 6 Edges selected.”
If you make a mistake in selecting, press the Select menu > Clear
Selection command and try again.

Click the Edit menu > Edit Areas > Expand/Shrink Areas
command to display the Expand/Shrink Areas form shown in Fig-
ure 72.

a4 ExpandfShrink Areas

Offset Walue in

[ oK. ] [ Cancel ]

Figure 72 Expand/Shrink Areas form

Type 6 into the Offset Value edit box. We will use this form to
expand (a positive value expands) the slab by 6-inches at each
corner to create the perimeter overhang that is needed to accom-
modate the width of the columns (1/2 of 12 inches).

Click the OK button to finish the slab.

Click the File menu > Save command to save your model.

Draw Columns

With the active window set as described in the preceding Draw Slabs

section (i.e., Plan View window active and the snap to points and grid in-

tersections enabled), use the following Action Items to draw columns.

A.

Step 5

Click the Draw menu > Draw Columns command to access the
Draw Columns form shown in Figure 73.

Click in the Property Below edit box and select COLI from the
drop-down list. This is the property for the 12-inch by 12-inch
column defined in Step 2.

Draw Objects
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C.

Click in the Property Above edit box and select COLI from the
drop-down list.

HE Draw Columns
Type of Object Calurnn
Froperty Below CoLt
Froperty Above coLt
Height Eelow [ft] 10
Height Above [ft] 10
Plan Offzet % [ft] 1]
Plan Offzet " [ft] 1]
Angle [deq] 0.
Cardinal Paint 10 [Centraid]

Figure 73 Draw Columns form

Click in the Height Below edit box and type 10. Note that the
units are feet.

Click in the Height Above edit box and type 10.

Click in the Cardinal Point edit box and select 10 (Centroid) from
the drop-down list.

Left click once at each of the following grid intersections to draw
the columns: 1A, 1B, 1F, 2A, 2B, 2F, 3F, 4F, 5A, 5B, 5D, 8A,
8B, 8C, and 8D.

If you have made a mistake while drawing the columns, click the
Select menu > Select > Pointer/Window command to leave the
Draw mode and go to the Select mode. Then click the Edit menu
> Undo Column Object Add command as many times as needed
to remove the incorrectly drawn columns, and repeat Items A
through G.

Click on the Select menu > Select > Pointer/Window command
or press the Esc key on the keyboard to exit the Draw Columns
command.
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L Click the File menu > Save command to save your model.

J. Click the View menu > Set Default 3D View command to dis-
play the model in 3D. Note how the columns extend above and
below the slab.

K. Click the View menu > Set Plan View command to return to the
Plan View before continuing with the project.

Draw Walls

Similar to the preceding two sections, ensure that the Plan View is active
and that the snap to points, grid intersections and the snap increments
options are enabled. Now use the following Action Items to draw walls.

A.  Click the Draw menu > Snap Options command to access the
Snap Options form.

B. Check the Line Ends and Midpoints checkbox in the Snap to area.
C. Click the OK button to close the Snap Options form.

D. Click the Draw menu > Draw Walls command to access the

Draw Walls form shown in Figure 74.

HE Draw Walls
Type of Object Wfall
Wiall Property Below WL
Wiall Property Above WL
Wfall Height Below [ft] 10
Wiall Height Above [ft] 10
Flan Offzet Marmal [ft] 1]
Line Drawing Type Straight Line

Figure 74 Draw Walls form
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Click in the drop-down list opposite the Wall Property Below
item and select WALLI. This is the wall property for the 8-inch-
thick wall defined in Step 2.

Click in the Wall Property Above drop-down list and select
WALLI.

Click in the Wall Height Below edit box and type 10. Note that
the units are feet.

Click in the Wall Height Above edit box and type 10.

Click in the drop-down list opposite the Line Drawing Type item
and select Straight Line. Although not used in this project, walls
may also be drawn with arcs and curves.

Left click at grid intersection 1C to begin drawing the first wall.
Draw the wall along grid line C to grid intersection 2C and then
click again. The snap increments dimension line should show /6
Jt. Hit the Enter key on the keyboard to complete the wall. This
places a wall 16 feet long along grid line C.

If you have made a mistake while drawing this object, click the
Select menu > Select > Pointer/Window command to leave the
Draw mode and go to the Select mode. Then click the Edit menu
> Undo Area Object Add command, and repeat Items A through
I

For the next wall, also located along grid line C, left click at grid
intersection 3C to begin drawing the wall and at intersection 4C
(the snap increment dimension line should show 16 ff) to desig-
nate the end of the wall. Hit the Enter key on the keyboard to
complete the wall.

Click at grid intersection 1E and then at intersection 2E to draw
the next wall along grid E. Hit the Enter key on the keyboard to
complete the wall.
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80

M.

Click at grid intersection 3E and then at intersection 4E to draw
the last x-direction wall along grid E. Hit the Enter key on the
keyboard to complete the wall.

Click at grid intersection 3A and then at intersection 3B to draw
the first y-direction wall along grid 3. Hit the Enter key on the
keyboard to complete the wall.

Snap the mouse to the Mid Point of the wall (a triangular cursor
should display) along grid line C between grids 3 and 4, and left
click. Move the mouse to the Mid Point of the wall along grid line
E between grids 3 and 4 and click again — the snap increment di-
mension line should show 28 ft. Hit the Enter key on the key-
board to complete the wall.

Click at grid intersection 6C and then at intersection 6D to draw
the next y-direction wall along grid 6. Hit the Enter key on the
keyboard to complete the wall.

Click at grid intersection 7A and then at intersection 7B to draw
the last y-direction wall. Hit the Enter key on the keyboard to
complete the wall.

Click on the Select menu > Select > Pointer/Window command
or press the Esc key on the keyboard to exit the Draw Walls
command. Your model should look similar to Figure 75.

=

Rt S v Ze e e Slen

Figure 75 The model after drawing columns and walls
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Draw Openings (Area Objects)

Similar to the previous sections, ensure that the Plan View is active.

Draw an area object to model the opening as follows:

A.

Click the Draw menu > Draw Rectangular Slabs/Areas com-
mand to display the Draw Rectangular Slabs/Areas form shown in
Figure 76.

B Draw Rectangular Slabs/Areas rz|

Type of Object Qpening
Froperty Unloaded

Figure 76 Draw Rectangular Slabs/Areas form

Click once in the drop-down list opposite the Type of Object item
and select Opening.

Left click at the intersection of grid lines 3 and C, and while hold-
ing the left mouse button down, move diagonally down and to the
right to the point where grid line D intersects the adjacent y-
direction wall, and release the button. An area object (8 ft x 28 ft)
with different shading should appear, indicating that an opening
for the stairs has been drawn. An opening takes priority over an
object with assigned slab properties when the program determines
the stiffness formulation.

Click on the Select menu > Select > Pointer/Window command
or press the Esc key on the keyboard to exit the Draw Rectangular
Slabs/Areas command.

Click the Draw menu > Snap Options command to access the
Snap Options form.

Check the Intersections checkbox in the Snap to area.

Click the OK button to close the Snap Options form.
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H.

Click the View menu > Rubber Band Zoom command. Left
click just above and to the left of grid intersection 6A, and while
holding the mouse button down, drag a window down and to the
right of grid intersection 7B.

Click the Draw menu > Draw Rectangular Slabs/Areas com-
mand to display the Draw Rectangular Slabs/Areas form.

To draw the second opening, snap the mouse to the intersection of
grid line 6 and the edge of the slab (the cursor should say Inter-
section), and while holding the left mouse button down, move di-
agonally down and to the right to the Mid Point of the wall that
lies along grid line 7, and release the button.

Click on the Select menu > Select > Pointer/Window command
or press the Esc key on the keyboard to exit the Draw Rectangular
Slabs/Areas command.

Click the View menu > Restore Full View command.

Click the File menu > Save command to save your model.

Draw Design Strips

Similar to the previous sections, ensure that the Plan View is active. De-

sign strips determine how tendons and reinforcing will be calculated and

positioned in the slab. Typically design strips are positioned in two prin-

cipal directions: Layer A and Layer B. Additionally, for this model only

column strips will be defined, which follows the generally accepted

practice for post-tensioned slabs. Use the following Action Items to draw

design strips:

A.

Click the Draw menu > Draw Design Strips command to dis-
play the Draw Design Strips form shown in Figure 77.

Step5 Draw Objects



Step5 Draw Objects

Hf Draw Design Strips

Type of Object Stip

Strip Layer A

Strip Design Type Colurmit Strip
Start width Left [ft] E

Start Wwidth Right [ft] E
Endwidth Left [ft] B
Endwidth Right [ft] E

Figure 77 Draw Design Strips form

Select A from the Strip Layer drop-down list. Design strips subse-
quently drawn will be assigned to Layer A.

Select Column Strip from the Strip Design Type drop-down list.

The values showing in the width edit boxes may be ignored, as we
will edit the design strips in a later step to automatically adjust
their width based on the location of adjacent strips.

Left click at grid intersection 1A to begin drawing the first design
strip. Click again at grid intersection 6A and hit the Enter key on
the keyboard to complete the design strip.

Repeat Item E for the following pairs of grid intersections: 7A to
8A; 1B to 8B; 1C to 8C; 1E to 4E; and 1F to 4F.

Snap the mouse to the Point at the approximate intersection of
grids D and 3.5 (between 3 and 4) along the wall and left click to
begin the design strip, and then click again at grid intersection 8D.
Hit the Enter key to complete the design strip. This completes the
Layer A design strips.

Note that although the majority of the design strips were drawn
using grid intersections rather than the edge of the slab, the pro-
gram assumes that they should go to the slab edge and will auto-
matically extend the design strips when the tolerance is small.
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H.

M.

On the Draw Design Strips form, select B from the Strip Layer
drop-down list. Design strips subsequently drawn will be assigned
to Layer B.

Left click at grid intersection 1A to begin drawing the first Layer
B design strip. Click again at grid intersection 1F and hit the En-
ter key on the keyboard to complete the design strip.

Repeat Item I for the following pairs of grid intersections: 2A to
2F; 3A to 3F; 4A to 4F; 5A to 5D; 6A to 6D; 7A to 7D; and 8A to
8D.

Click on the Select menu > Select > Pointer/Window command
or press the Esc key on the keyboard to exit the Draw Design
Strips command and return to the select mode.

Click the Select menu > Select > Properties > Design Strip
Layers command to display the Select Design Strip Layers form
shown in Figure 78.

HE select Design Strip Layers

Select

Layer B
Layer Other

Figure 78 Select Design Strip Layers form

Highlight Layer A and Layer B in the Select area by holding down
the Shift key on the keyboard while clicking on the items.
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Step 6

N. Click the OK button to leave the form. The status bar in the lower
left-hand corner should now show “15 Design Strips selected.”

0. Click the Edit menu > Add/Edit Design Strips > Edit Strip
Widths command to display the Edit Strip Widths form.

P. In the Strip Width Options area, select the Auto Widen Entire
Strip option. Selecting this option allows the program to auto-
matically set the width of each design strip based on the location
of adjacent strips.

Q.  Click the OK button to accept the selections and leave the Edit

Strip Widths form.
R. Click the File menu > Save command to save your model.
Add Tendons

In this step, tendons will be added to the model. Although tendons may
be drawn in the model using the Draw menu > Draw Tendons com-
mand, it is often more efficient to add them to the design strips, which is
how tendons will be added to this project. The number of tendons (and
strands) will be determined by the program based on the following de-
faults: tendon jacking stress = 216 ksi; stressing losses = 27 ksi; long-
term losses = 13.5 ksi; tendons are jacked from the J-end (ending point)
of the tendon.

Similar to the previous sections, ensure that the Plan View is active. Add
tendons to the design strips as follows:

A.  Click the Select menu > Select > Properties > Design Strip
Layers command to display the Select Design Strip Layers form.

B. Highlight Layer A in the Select area.

C. Click the OK button to accept the selection. The status bar in the
lower left-hand corner should now show 7 Design Strips se-
lected.”
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D.

Step 6

Click the Edit menu > Add/Edit Tendons > Add Tendons in
Strips command to display the Quick Tendon Layout form shown
in Figure 79.

B¥ Quick Tendon Layout

Selected Design Ships

Layout Type Precompression Level
Band width I:l in b aimum kip/in2
Tendon Property Minimum kip/in2
e Pl Self Load Balancing Fiatio
-~ — bt aimum
f Peinirnum

[ Add Partial Tendans if Needed

Figure 79 Quick Tendon Layout form

Select Banded from the Layout Type drop-down list. Tendons
will be banded in the Layer A direction, and distributed in the
Layer B direction.

Type 0 into the Band Width edit box. By using a value of 0, the
program will calculate how many total strands are needed.

Select TENDONI from the Tendon Property drop-down list. This
is the tendon property defined in Step 2.

Select Parabola from the Vertical Profile drop-down list.

Verify that the Self Load Balancing Ratios are set to 0.8 for
Maximum and 0.6 for Minimum. This controls how much of the
structure’s self weight the program will try to balance with the
post-tensioning.

Click the OK button to leave the Quick Tendon Layout form. A
single tendon in each Layer A design strip should now appear.

Click the Select menu > Select > Properties > Design Strip
Layers command to display the Select Design Strip Layers form.

Add Tendons
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Highlight Layer B in the Select area.

Click the OK button to accept the selection. The status bar in the
lower left-hand corner should now show “8 Design Strips se-
lected.”

Click the Edit menu > Add/Edit Tendons > Add Tendons in
Strips command to display the Quick Tendon Layout form.

Select Distributed from the Layout Type drop-down list.

Type 38 into the Tendon Spacing edit box. The program will de-
termine how many strands are needed in each tendon for this
spacing.

Select Reverse Parabola from the Vertical Profile drop-down list.

Verify that the Self Load Balancing Ratios are set to 0.8 for
Maximum and 0.6 for Minimum.

Click the OK button to leave the Quick Tendon Layout form.
Tendons in the Layer B design strips should now display.

Hold down the Shift key on your keyboard and right click once
on any of the tendons just drawn. A selection list similar to the
one shown in Figure 80 displays because multiple objects exist at
that location. In this case, one tendon and one area object exist at
the same location. Note that the selection list will display only
when the Shift key is used with the right click.

Highlight the tendon object and click the OK button. Because a
right click action initiated the selection process, a Tendon Object
Information form similar to the one shown in Figure 81 will dis-

play.
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E'.Ell-_ Selection

Type ID

Tendon 21
Area 1

] ] L Cancel J

Figure 80 Selection List form

# Tendon Object Information

Tendon Object Mame |21

| Assighments " Geometry

Tendon Load Data
Transfer Load Pattern FT-TRAMSFER

Final Load Pattern FT-FINAL
Jack From Thiz Location J-End
Tendon Jacking Stress [kipdinZ) 216
Tendon Jacking Force [kip) BE.096
Tendon Loss Data
Lozz Type Fixed
Tendon Jacking Stress [kipdinZ) 27
Long Term Losz [kipdinZ] 1358

Cancel

Figure 81 Tendon Object Information form
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1. Click on the Loads tab. Note that the Tendon Jacking Stress
is 216 ksi, and that the losses are 27 ksi for Stressing and 13.5
ksi for Long Term.

2. Click on the Geometry tab. This tab describes the geometry
of the tendon in both plan and elevation.

3. Left click in any of the edit boxes associated with a vertical
span, and the Tendon Vertical Profile form appears, similar to
that shown in Figure 82. This form displays the vertical pro-
file of the tendon in elevation, and allows the tendon profile
to be altered either graphically, by grabbing a control point
on the tendon and moving it to a new position, or numeri-
cally, by selecting the desired span and entering new values
into the table. Click the OK button, to accept the default pro-
files.

FE Tendon Vertical Profile FIx]

) 8 88 aa|Wleew B

L 161 | 28 ft L 26 ft | 20 ft |
ﬁ Span 1 & Span 2 A Span 3 A Span 4 A

Cunent Yertical Scale | 7.8521 5 ft ZDaturmn in

GX it GY it 74 in

Span Data Click To:

Select Tendon 2 v [ Madity/Show Tendon Plan Layout [Horizontal]... |

Cunert Span Span 1 £l [ Show Generated Tendon Paint Table., |

Span Profie Type | Reverse Parabola v [ Reset Supports and Spans to Defaut___|

tem Distance

I Tendon Datum Offsct
Span Length, L () 15 | . B |
X Datum Offset T

Left Inflaction, & [#] 0

| ]
Right Inflection. & (1) 16 i - mli Tendon Ediing Dptions
Intemediste Poirt, C (1] I i Limit Tendon Vertical Location Within Section
Left Height, ZL (i) 4 B | | R " Max, Top Tendan CGS n
Intermediate Haight, ZC fin] 1 I Min. Bottom Tendon CGS i
Right Height, ZF! i) 7 | spanL i

[] Hide Tendan Mods Paint Nate

Span Profile Parameters

Figure 82 Tendon Vertical Profile form

4. Click the Assignments tab. This tab lists the number of
strands associated with the selected tendon.
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90

5. Click the OK button to exit the Tendon Object Information

form.

V.  Click the File menu > Save command to save your model.

Set Display Options

In this Step, the set display options will be used to alter the objects dis-

played.

A. Click the View menu > Set Display Options command. When
the Set Display Options form displays, uncheck the Tendon, De-
sign Strip Layer A and Design Strip Layer B check boxes in the
Items Present in View area as shown in Figure 83. This action will
turn off the display of the tendons and design strips.

B et Display Options

Faoint Objects Tendon Objects Items Present |n Yiew

[ Labels [ Labels Slab [Brea) [ Tendon

X [ Propeties wall/Famp Above [4reg
Line Objects
Lefiels wiall/Ramp Below [Sed)

I et . X Slab Opening [Area) ] Design Strip Layer &

[ Properties Slab Rebar Objects [ —————

[ Local Axes “ it

[] End Releases

E \nserli?n IRetils Column/Brace Above [Line] Paint Restraints/Springs

Sl L ieleses Columin/Erace Below [Ling]

firea Objects Dezign Stip Objects

[ Labels [ Lahelz _

[ Pioperties [ Show Width Paints

[l el [ Show Slatians Irrvisible [ Architectural Layers

[] Slab Edge Releases [T Harizan

L Stab Verlica D_“SE|S Options “igs by Colors of: [ Apply To Allwindows

D Slab Intemal Ribs [ Shiink Objects ® Objects

Support Frapetties [ Extrude Wiew () Section Properties
Fill reas () Material Propertias
Show &iea Edoes ) Selected Groups
[] Show Mesh
Figure 83 Set Display Options form

B. Click the OK button to accept the changes, and the model now
appears as shown in Figure 84.
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Figure 84 Model after all objects have been drawn
Step8 Assign Loads

In this Step, the dead and live loads will be assigned to the slab. Ensure

that the Plan View is still active, and that the program is in the select

mode (Draw menu > Select > Pointer/Window command).

A.

Select the slab by clicking on it anywhere that is not a wall, col-
umn or opening. The status bar in the lower left-hand corner
should show “1 Areas, 6 Edges selected.” If you make a mistake
in selecting, click the Select menu > Clear Selection command,
and try again.

Click the Assign menu > Load Data > Surface Loads command
to access the Surface Loads form shown in Figure 85.

If it is not already displayed, select DEAD from the Load Pattern
Name drop-down list.

Select Gravity from the Load Direction area drop-down list.

In the Uniform Loads, type 35 in the Uniform Load edit box. Note
that the input units are set to psf.
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HE Surface Loads

Load Pattem M ame

Mame | DEAD v

L.]

Load Direction

Optionz
(5 Add ta Existing Loads
) Replace Esisting Loads
() Delete Existing Loads

92

Uniform Loads
Uniform Load Ib/ft2

Monurifarm Loads

wii. yl = Ax+By+C = Load at Pt [« y): = yin Global

A R
c CH—

Step 8

Figure 85 Surface Loads form

Note: Additional load patterns may be defined by clicking on the
“...” button next to the load pattern name. A “...” button returns
you to the form used to define the item in the adjacent drop-down

list, which in this case is the Load Patterns form.

Click the OK button to accept the dead load assignment. SAFE
will display the loads on the model. Use the Assign menu >
Clear Display of Assigns command to remove the assignments
from the display, if desired.

Click anywhere on the main slab to reselect the slab, or click the
Select menu > Get Previous Selection command to select the
slab.

Click the Assign menu > Load Data > Surface Loads command
to again access the Surface Loads form.

Select LIVE from the Load Pattern Name drop-down list.

Type 50 in the Uniform Load edit box in the Uniform Loads area.

Assign Loads
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K. Click the OK button to accept the live load assignment. Again,
use the Assign menu > Clear Display of Assigns command to
remove the assignments from the display.

To review the assignments to the slab, right click on the slab anywhere
that is not a wall, column or opening to access the Slab-Type Area Ob-
ject Information form shown in Figure 86.

Select the Loads tab and note that the DEAD Load Pattern has a Load
Value of 35psf, and that the LIVE Load Pattern has a Load Value of
50psf. Click the OK button to close the Slab-Type Area Object Informa-
tion form. Click the File menu > Save command to save your model.

&= Slab-Type Area Object Information

Area Object Mame | 1
Assignments Geometry
Load Pattern DEAD
Unifarm Load
A ) Reset Al
Laad Direction Gravity [-Global 2]
Load Walue [Ib/ft2) cia]
Load Pattern LI¥E
Unifarm Load
Load Direction Gravity [-Global 2]
Load¥alue [IbAt2) 50

Figure 86 Slab-Type Area Object Information form
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Step 9

Run the Analysis and Design

In this Step, the analysis and design will be run.

A.

Click the Run menu > Run Analysis & Design command to start
the analysis. The program will create the analysis model from
your object-based SAFE model, and will display information in
the status bar in the lower left-hand corner as the analysis and de-
sign proceeds. Additional information about the run may be ac-
cessed at a later time using the File menu > Show Input/Output
Text Files command and selecting the filename with a .LOG ex-
tension.

When the analysis and design are finished, the program automati-
cally displays a deformed shape view of the model, and the model
is locked. The model is locked when the Options menu >
Lock/Unlock Model icon @& appears depressed. Locking the
model prevents any changes to the model that would invalidate

the analysis results.

Step 10 Graphically Review the Analysis Results

94

In this Step, the analysis will be reviewed using graphical displays of the

results.

A.

Step 9

Click the View menu > Set Default 3D View command to dis-
play the deformed shape for the DEAD load case in 3D.

Click the Start Animation button in the lower right-hand corner
of the display to animate the deformed shape. Speed of the anima-
tion may be adjusted by using the slider control adjacent to the
button. Click the Stop Animation button to end the animation.

Click the Display menu > Show Deformed Shape command to
access the Deformed Shape form shown in Figure 87.

Run the Analysis and Design



Step 10  Graphically Review the Analysis Results

¥ Deformed Shape

Load Casedload Combination
@ Load Case FT-FINAL v
() Load Combination

Scaling
(=) Automatic
() User Defined
Contour Fange
Drraw Contours
[ 0k ] [ Cancel ]

Figure 87 Deformed Shape form

In the Load Case/Load Combination area, select the Load Case
option.

Select PT-FINAL from the Load Case drop-down list. Note that in
addition to the DEAD, LIVE, PT-FINAL and PT-TRANSFER
load cases that were previously defined, the program has auto-
matically created a PT-FINAL-HP load case for hyperstatic analy-
sis.

Select the Automatic option in the Scaling area.
Check the Draw Contours checkbox in the Contour Range area.

Click the OK button to generate a 3-D deformed shape with con-
tours for the PT-FINAL load case.

Click the Display menu > Show Slab Forces/Stresses command
to bring up the Slab Forces/Stresses form shown in Figure 88.

Select PT-TRANSFER from the Load Case drop-down list.

Select the Stresses Top Face option in the Component Type area.
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L. Select the S11 option in the Component area.

H slab Forces/Stresses

Load CaserLoad Combination

@ Load Case: PT-TRANSFER v
(© Load Combination

Display Optians
(© Display Contours on Undefomed Shape:
(® Display Cantours on Deformed Shape
(O Display Contours in Extrudzd Farm

Sealing
& Automatic
O User Defined

sesfan [ |
Corntour Averaging

) None

@ by Objects

© by Selected Groups Set Groups.

Cortour Range

Minimum 0.0000 kipfin2
W asimunn Kipfin2

Companent Type
O Resulant Forces

© Stresses Midsuface

Component
® sn O 513
O sz O sz
O sz © SMa
O SMax
O SMin
O swM Show Ariows

@ Shiesses Top Face

) Shesses Bottom Face

Figure 88 Slab Forces/Stresses form

M.  Select the Display Contours on Deformed Shape option in the

Display Options area.

N.  Click the OK button to generate the stress diagram shown in

Figure 89.

3 sare -prsiap

el e L LA T B Ll

.

200,

27000, v 2724 00, 2 000 o)

Siatrinain

) Joom ¥l

Figure 89 S11 Stress Diagram
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Note that as you move the cursor over the diagram, the values are
displayed at the cursor and in the lower left-hand corner of the
window.

0. Click the Display menu > Show Undeformed Shape command
to clear the display of the stress diagram.

P. Click the View menu > Set Plan View command to return to the
Plan View.

Step 11  Design Display

In this Step, design results for the slab will be displayed. Note that the
design was run along with the analysis in Step 9. Design results are for
the ACI 318-08 code, which was selected in Step 1. Design preferences
may be reviewed or changed by going to the Design menu > Design
Preferences command (some design preferences are also set on the sec-
tion property data forms); be sure to re-run the analysis and design (Step
9) if changes to the preferences are made.

A. Click the Display menu > Show Slab Design command to access
the Slab Design form shown in Figure 90.

* slab Design |E|E|

Chooze Dizplay Tepe Choose Stip Direction

Design Basis ‘Slrip Based v| Layer &

Display Type | Flesral Strass Cheok - Transter | O Layere
StrezeType Shown Dizplay Options

(&) Tensike Fill Diagram

() Compressive [ Show Yalugs at Controlling Stations on Diagram
Sealing Flot Tupe

Scale Factor an Default (&) Stress Diagrams

() D/C Ratio Diagrams
Show Allowable

[ 0K ] [ Cancel ]

Figure 90 Slab Design form
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Step 11

In the Choose Display Type area, select Strip Based from the De-
sign Basis drop-down list and Flexural Stress Check - Transfer
from the Display Type drop-down list.

In the Choose Strip Direction area, check the Layer A checkbox
and uncheck the Layer B checkbox. This will display the stress
check results in the Layer A (X) direction only.

In the Stress Type Shown area, select the Tensile option.

Click the OK button to leave the Slab Design form and display
the stress check results. The tensile stresses at transfer are dis-
played; if failed is displayed, the stress at that location exceeds the
allowable P/T Stress Check ratio specified on the Design Prefer-
ences form accessed using the Design menu > Design Prefer-
ences command.

Positioning the cursor at any location on a Layer A design strip
causes the top and bottom stress values to be displayed in the
lower left corner of the window and at the cursor.

To view the stress check results in the Layer B direction, click the
Display menu > Show Slab Design command to display the Slab
Design form.

In the Choose Display Type area, select Flexural Stress Check —
Long Term from the Display Type drop-down list.

In the Choose Strip Direction area, uncheck the Layer A checkbox
and check the Layer B checkbox.

In the Stress Type Shown area, select the Compressive option.

Click the OK button to leave the Slab Design form and display
the long-term compressive stress check results for the Layer B di-
rection. The view will be updated to that shown in Figure 91.
Again, positioning the cursor anywhere on the strips will result in
the display of the stress check values in the lower left-hand corner
of the SAFE window.

Design Display
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Figure 91 Layer B Long-Term Compressive Stresses

Step 12 Run Detailing

In this Step, detailing will be run and displayed. Detailing may be run

only after analysis and design are complete.

A.

Click the Detailing menu > Detailing Preferences command to
display the Detailing Preferences form shown in Figure 92.

Use this form to set the regional standards, to control how dimen-
sioning is displayed, to manage reinforcing bar notation, and to
select the units for material quantity takeoffs.

Review the settings on this form (we will accept the default selec-
tions), and then click the OK button to close the form.

Click the Detailing menu > Slab/Mat Reinforcing Preferences
to display the Slab/Mat Detailing Preferences form shown in Fig-
ure 93.
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= Detailing Preferences

Standards Biar b ark.
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Figure 92 Detailing Preferences form

:',1. Slab/Mat Detailing Preferences

i General and Display || Aehar Salactinn‘

Rebar Curtailment Optiohs

Modify/Show Rules.

) Reinforcement Extent Based on Design Only

® fpply Curtailment Rules

Rebar Detailing Dptions
@ Show &l Bars
O Show Additional Bars Abave Typical

0

Slab Sections
Section Label Style

Sections in Each Direction

[[] Shaw Bars Cut by Section

Fiebar Calls Includz

Include Nurber af Bars

[ Include Bar Mark

Include Bar Shape/Placement
Include Bar Designation

[] Include Bar Spacing

[ Include [T/B] Indication

-9

Figure 93 Slab/Mat Detailing Preferences form
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Click the General and Display tab. On this tab review or alter the
rebar curtailment, detailing and callout options, as well as set how
sections should be cut. We will accept the default settings.

Click the Rebar Selection tab and review or change the rebar se-
lection rules, preferred sizes, minimums and reinforcing around
openings. We will accept the default settings.

Click the OK button to accept the selections and close the form.

Click the Detailing menu > Drawing Sheet Setup command to
display the Drawing Sheet Setup form. The sheet size, scales, title
block and text sizes can be reviewed and changed using this form.
We will accept the default settings.

Click the OK button to close the form.

Review the line thicknesses and styles by clicking the Detailing
menu > Drawing Format Properties command.

Click the OK button to accept the selections and close the form.

Now that the detailing preferences and drawing setup options
have been reviewed, click the Run menu > Run Detailing com-
mand to generate the detailing drawings. A framing plan is dis-
played when detailing is complete.

Click the Detailing menu > Show Detailing command to access
the Display Detailing Item form shown in Figure 94.

Select the Drawing option.
Select Tendon Layout Plan from the Drawing drop-down list.

Click the OK button to leave the Display Detailing Item form and
display the selected drawing shown in Figure 95.

Clicking on the Detailing tab in the Model Explorer and expand-
ing the Views and Drawing Sheets trees also provides access to
detailing drawings and views.
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HE Display Detailing Item

Select Detailing Item

() Slab/Mat/Fodting Yiew

Detailed Object |<Ma|n Wiews: Lv;‘
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Figure 94 Display Detailing Item form
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Figure 95 Tendon Layout Plan
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Step 13 Create Report

Q.

Click the Display menu > Show Undeformed Shape command
to return to the model.

Step 13 Create Report

In this Step, a report describing model input and output results will be

created.

A.

Click the File menu > Report Setup command to display the Re-
port Setup Data form.

In the Report Output Type area, make sure that the RTF File op-
tion is selected.

In the Report Items area, uncheck the Include Hyperlinked Con-
tents checkbox.

Click the OK button to leave the Report Setup Data form.

Click the File menu > Create Report command to display the
Microsoft Word Rich Text File Report form.

Type PTSlab in the File name edit box and click the Save button.
A report, with a cover similar to that shown in Figure 96 should

be displayed in your word processor, and will be saved to your
hard disk.
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SAFE’

Liesnss #042275E

SAFE Analysis & Design Report

Model Name: PTSlab.fdb

3 November 2008

Figure 96 Cover Page for Report

G. Scroll through the report to find tables that list geometry and
properties, analysis results and design information, such as that
shown if Figure 97.

H.  Close your word processor and return to the SAFE program.

L Click the File menu > Save command to save your model one last
time.
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4. Model loading

Thiz zection provides model loading information, induding load patterns, load cases, and load combinations.

4.1. Load patterns

Table 20: Load Patterns
Table 20 Load Patterns

LoadPat Tipe BRITVIRIT
DEAD DEAD 100
LIVE LIVE 000
PT-FINAL PRESTREZZ-FINAL 000
PT-TRANZFER PRESTREZ-TRANIFER 000

Table 21: Load Assignments - Surface Loads
Table 21: Load Asslgnim ents - Surtace Loads

Erea LoadFat Unifload  Coordsys B =
Kz Kl Kl Kphiz

1 DEAD [T OOCOOEHD | OOOOEHG | 00|

1 LIE 000065 OO0C0EHD0 | 00000 E+0 000000

Table 22: Load Assignments - Tendon Loads
Table 22: Load Anlgnm ants - Tendon Loads

Tendon LoadTrans LoadAnal JackLoe Jackitre ae

Kphiz

3 FT- FT-FINAL End 216 000
TRANSFER

= PT-FINAL Exd 216 000

[ FT-FINAL End 216 000

3 - PT-FINAL Exd 216 000
TRANSFER

kS PT- PT-FINAL Exd 216 000
TRANSFER

k3 PT- PT-FINAL End 216 000
TRANSFER

kol PT- PT-FINAL Eud 216 000
TRANSFER

= PT- PT-FINAL Exd 216 000
TRANSFER

Ed PT- PT-FINAL Exd 216 000
TRANSFER

] PT- PT-FINAL Exd 216 000
TRANSFER

H PT- PT-FINAL Exd 216 000
TRANSFER

[ PT- PT-FINAL Exd 216 000
TRANSFER

Figure 97 Typical Report information

Congratulations! You’ve successfully created, analyzed, designed, de-

tailed, and reviewed a SAFE post-tensioned concrete model.

Step 13  Create Report
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